<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-55663077-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>San Francisco Bay View &raquo; Comrade Malik: Help end Islamophobia in Texas prisons</title>
      <style type="text/css" media="print">
        .sidebar {
          display: none !important;
        }
        div#topad {
          display: none;
        }
        div#rightbox {
          display: none !important;
        }
        img.img_ad {
          display: none;
        }
        div.tags {
          display: none;
        }
      </style>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <link rel="stylesheet" href="http://sfbayview.com/wp-content/themes/sfbayview/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sfbayview.com/feed/" />
    <link rel="pingback" href="http://sfbayview.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://sfbayview.com/wp-content/themes/sfbayview/favicon.ico" />
    <link href="http://sfbayview.com/wp-content/plugins/fuse-social-floating-sidebar/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
						#icon_wrapper
			{
			position: fixed;
			top: 25%;
			left: 0px;
			z-index: 99999;
			}
						.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;			
			}
						.fuse_social_icons_links
			{
			outline:0 !important;

			}
			.fuse_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {

            background: #45668e ;

            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;

                }
                .reddit-awesome-social{

            background: #ff4500 ;

                }
                .stack-awesome-social{

            background: #fe7a15 ;

                }
                .behance-awesome-social{
            background: #1769ff ;

                }
                .github-awesome-social{
            background: #999999 ;


                }
                .envelope-awesome-social{
                  background: #ccc ;
                }
/*  Mobile */


/* Custom Background */
             

			</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Francisco Bay View &raquo; Comrade Malik: Help end Islamophobia in Texas prisons Comments Feed" href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sfbayview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='scrollup-css-css'  href='http://sfbayview.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-qtip-css'  href='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/css/jquery.qtip.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-public-css'  href='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/css/gce-style.css?ver=2.4.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sfbayview.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.12' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://sfbayview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sfbayview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://sfbayview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://sfbayview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sfbayview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sfbayview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NY prison authorities punish Jalil Muntaqim for teaching young prisoners to end ‘tribal warfare’' href='http://sfbayview.com/2017/02/ny-prison-authorities-punish-jalil-muntaqim-for-teaching-young-prisoners-to-end-tribal-warfare/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" />
<link rel='shortlink' href='http://wp.me/p1q4zD-htY' />
<link rel="alternate" type="application/json+oembed" href="http://sfbayview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sfbayview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" />
			<meta property="og:title" content="Comrade Malik: Help end Islamophobia in Texas prisons" />
			<meta property="og:description" content="The order to ban entry to the U.S. by travelers from numerous majority-Muslim countries is subjecting not only Muslims coming here but also those already here to a reinvigorated campaign of Islamophobia. Now the state of Texas and its prison agency, Texas Department of Criminal Justice, is attempting to use a statement I made in 2012 as justification to deny me my religious right to grow a fist-length beard and wear my kuffi prayer cap throughout any TDCJ facility." />
			<meta property="og:site_name" content="San Francisco Bay View" />
			<meta property="og:image" content="http://sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="The order to ban entry to the U.S. by travelers from numerous majority-Muslim countries is subjecting not only Muslims coming here but also those already here to a reinvigorated campaign of Islamophobia. Now the state of Texas and its prison agency, Texas Department of Criminal Justice, is attempting to use a statement I made in 2012 as justification to deny me my religious right to grow a fist-length beard and wear my kuffi prayer cap throughout any TDCJ facility." />
			<meta itemprop="image" content="http://sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg" />
			

<link rel="stylesheet" type="text/css" href="http://sfbayview.com/wp-content/plugins/image-caption/ic.css" />
<!-- This site is powered by Tweet, Like, Plusone and Share Plugin - http://techxt.com/tweet-like-google-1-and-share-plugin-wordpress/ -->
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Comrade Malik: Help end Islamophobia in Texas prisons" />
		<meta property="og:url" content="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/"/>
		<meta property="og:site_name" content="San Francisco Bay View" />
		<meta property="og:description" content="The order to ban entry to the U.S. by travelers from numerous majority-Muslim countries is subjecting not only Muslims coming here but also those already here to a reinvigorated campaign of Islamophobia. Now the state of Texas and its prison agency, Texas Department of Criminal Justice, is attempting to use a statement I made in 2012 as justification to deny me my religious right to grow a fist-length beard and wear my kuffi prayer cap throughout any TDCJ facility."/>
		<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
					<meta property="og:image" content="https://i0.wp.com/sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg?fit=867%2C960" />
			<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-55663077-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55663077-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=739708436099423&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
<div id="header">
	<div id="logo">
		<a href="http://sfbayview.com" title="SF Bayview Home"><img src="http://sfbayview.com/wp-content/themes/sfbayview/images/logo.jpg" alt="Sf Bayview Logo" style="border:none;"></a>
	</div>
<div id="rightbox">
		<div id="subscribe">
		  <FORM ACTION="" METHOD="POST">
		  <INPUT TYPE="hidden" NAME="list" VALUE="sfbayview">
		  <INPUT TYPE="hidden" NAME="action" VALUE="subrequest">
		</FORM> </div>
		<div id="searchbox"><form method="get" action="http://sfbayview.com">
<fieldset>
<input type="text" name="s" value="" placeholder="search&hellip;" maxlength="70" required="required" />
<button type="submit">Search SF Bay View</button>
</fieldset>
</form></div>

		<!-- FIRST TOP AD -->
<div id="topad">
		  <a href="http://www.lowerbottomplayaz.com" target="_blank"><img src="http://sfbayview.com/wp-content/uploads/2016/12/lowerbottomplayaz.jpg" style="width:600px; height:74px;"></a>
		</div>
		<!-- END FIRST TOP AD -->

	</div>

</div>

<div class="support">
<a href="http://sfbayview.com/support">
  <img src="http://sfbayview.com/wp-content/uploads/2016/07/buttonz-01.jpg" alt="donate or subscribe" style="width:100%;height:55px;border:0;">
</a>
</div>

<!-- SECOND TOP AD-->
<div id="center" style="float:left;width:620px;height:74px;margin-top:10px;margin-left:5px; -moz-box-shadow: 3px 3px 4px #666; -webkit-box-shadow: 3px 3px 4px #666; box-shadow: 3px 3px 4px #666;">
  <center id="second-top-ad">

  <a href="http://www.UETickets.com/" target="_blank"><img src="http://sfbayview.com/wp-content/uploads/2017/01/Free-Brown-web-banner-011817.png" style="width:620px; height:74px;"></a>

  </center>
</div>
  <!-- END SECOND TOP AD -->

<div id="social" style="text-align:center">
  Follow Us
  <a href="http://twitter.com/sfbayview"><img src="http://sfbayview.com/wp-content/themes/sfbayview/images/twitter.gif" alt="Twitter"></a>
  <a href="http://www.facebook.com/pages/San-Francisco-Bay-View-Newspaper/117617488280955"><img src="http://sfbayview.com/wp-content/themes/sfbayview/images/facebook.gif" alt="Facebook"></a>
</div>
<div class="sidebar">
	<ul>
		<li style="clear: both;"><h2>Topics</h2>
			<ul>
				<li class="cat-item"><a href="http://www.sfbayview.com/category/news/">News &amp; Views</a>
					<ul>
							<li class="cat-item cat-item-6"><a href="http://sfbayview.com/category/news/africa-world/" title="Stories you can&#039;t find anywhere else.">Africa and the World</a>
</li>
	<li class="cat-item cat-item-5349"><a href="http://sfbayview.com/category/news/california-u-s/" >California and the U.S.</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://sfbayview.com/category/news/haiti/" title="Ongoing coverage of Latin America.">Haiti and Latin America</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://sfbayview.com/category/news/neworleans/" title="Continued coverage of New Orleans&#039; recovery.">New Orleans</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://sfbayview.com/category/news/sf-bay-area/" >SF Bay Area</a>
</li>
					</ul>
				</li>
				<li class="cat-item"><a href="http://www.sfbayview.com/category/enemylines/">Behind Enemy Lines</a>
					<ul>
							<li class="cat-item cat-item-9"><a href="http://sfbayview.com/category/enemylines/pen-pals/" title="Correspondence with prisoners.">Pen Pals</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://sfbayview.com/category/enemylines/prison/" title="Stories from our incarcerated generation.">Prison Stories</a>
</li>
					</ul>
				</li>
				<li class="cat-item"><a href="http://www.sfbayview.com/category/culture/">Culture Currents</a>
					<ul>
						<li class="cat-item"><a href="http://www.google.com/calendar/embed?src=829hf98rkd77ervck14qft4gi4%40group.calendar.google.com">Calendar of Events</a></li>
						<li class="cat-itme"><a href="http://www.sfbayview.com/category/culture/">Culture Stories</a>
					</ul>
				</li>
				<li class="cat-item"><a href="http://sfbayview.com/category/videos/">Multimedia</a>
					<ul>
						<li class="cat-item"><a href="http://sfbayview.com/category/photos/">Photo Gallery</a></li>
						<li class="cat-item"><a href="http://sfbayview.com/category/radio/">Radio &amp; Audio</a></li>
						<li class="cat-item"><a href="http://sfbayview.com/category/videos/">Videos</a></li></ul></li>
						<li class="cat-item"><a href="http://www.sfbayview.com/about/">About Us</a></li>
						<li class="cat-item"><a href="http://www.sfbayview.com/advertise/">Advertise</a></li>
<li class="cat-item"><a href="">..........</a></li>
<div class="fb-page" data-href="http://www.facebook.com/pages/San-Francisco-Bay-View-Newspaper/117617488280955" data-tabs="timeline" data-width="180" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div>
<li class="cat-item"><a href="">..........</a></li>
</ul>
				</li>

								</li>

				<li id="linkcat-2" class="linkcat"><h2>Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://screenplay.biz/category/african-american-screenplays/">African American Screenplays</a></li>
<li><a href="http://afrobeatradio.com/" target="_blank">Afrobeat Radio</a></li>
<li><a href="http://www.allpowertothepositive.info/" target="_blank">All Power to the Positive!</a></li>
<li><a href="http://www.assatashakur.org" title="Assata Shakur" target="_blank">Assata Shakur</a></li>
<li><a href="http://www.bigman-bpp.com" target="_blank">Big Man, Black Panther Party</a></li>
<li><a href="http://www.blackagendareport.com/" target="_blank">Black Agenda Report</a></li>
<li><a href="http://www.blackbuying.com/" target="_blank">Black Buying</a></li>
<li><a href="http://www.blackpast.org/" title="3,000 pages of Black history" target="_blank">Black Past: Remembered &amp; Reclaimed</a></li>
<li><a href="http://www.blackstarnews.com/" target="_blank">Black Star News</a></li>
<li><a href="http://blnktag.com" title="Our Webdeveloper" target="_blank">Blinktag Inc.</a></li>
<li><a href="http://www.blockreportradio.com/" title="Block Report Radio" target="_blank">Block Report Radio</a></li>
<li><a href="http://californiaprisonwatch.blogspot.com/" target="_blank">California Prison Watch</a></li>
<li><a href="http://curbprisonspending.org/" target="_blank">Californians United for a Responsible Budget &#8211; CURB</a></li>
<li><a href="http://www.cammmo.org/" target="_blank">CAMMMO Anti-Military Recruitment</a></li>
<li><a href="http://www.commongroundrelief.org" title="Common Ground Relief" target="_blank">Common Ground Relief</a></li>
<li><a href="https://consortiumnews.com/" target="_blank">Consortium News</a></li>
<li><a href="http://www.criticalresistance.org" title="Critical Resistance" target="_blank">Critical Resistance</a></li>
<li><a href="http://www.democracynow.org" title="Democracy Now" target="_blank">Democracy Now</a></li>
<li><a href="http://dreadtimes.com/" target="_blank">Dread Times</a></li>
<li><a href="http://www.flashpoints.net" title="Flash Points" target="_blank">Flashpoints</a></li>
<li><a href="https://www.obgyn.medschool.ucsf.edu/news/fwhc.aspx" title="Vital information on health for women and girls from UCSF" target="_blank">Focus on Women’s Health</a></li>
<li><a href="http://www.franciscodacosta.com" title="Francisco Da Costa" target="_blank">Francisco Da Costa</a></li>
<li><a href="http://gregcurry.org/" title="For Greg Curry, serving a life sentence for his alleged role in the Lucasville Uprising" target="_blank">Free Greg Curry</a></li>
<li><a href="http://www.freemumia.com" title="Free Mumia" target="_blank">Free Mumia</a></li>
<li><a href="http://www.sekouodinga.com/" target="_blank">Free Sekou Odinga</a></li>
<li><a href="http://www.freethesf8.org/" title="Free the SF 8, Committee for the Defense of Human Rights" target="_blank">Free the San Francisco 8</a></li>
<li><a href="http://www.freethescottsisters.blogspot.com" title="Gladys and Jamie Scott were wrongfully convicted of an $11 armed robbery, were sentenced to double-life sentences each and have served 15 years in Mississippi prisons." target="_blank">Free the Scott Sisters</a></li>
<li><a href="http://freezulu.blogspot.com/" title="For Kenny Zulu Whitmore in Louisiana, incarcerated 35 years on a wrongful conviction, the 4th of the Angola 3" target="_blank">Free Zulu</a></li>
<li><a href="http://www.freedomarchives.org" target="_blank">Freedom Archives</a></li>
<li><a href="http://www.friendsofthecongo.org" title="Friends of the Congo" target="_blank">Friends of the Congo</a></li>
<li><a href="http://www.haitisolidarity.net/" title="Hait Action" target="_blank">Haiti Action Committee</a></li>
<li><a href="http://haitianalysis.blogspot.com/" title="Haiti Analysis" target="_blank">Haiti Analysis</a></li>
<li><a href="http://www.haitisolidarity.net/" target="_blank">Haiti Solidarity</a></li>
<li><a href="http://www.haitiancolors.com/index.html" target="_blank">Haitian Colors</a></li>
<li><a href="http://www.humanityforprisoners.blogspot.com" target="_blank">Humanity for Prisoners</a></li>
<li><a href="http://inthesetimes.com/" target="_blank">In These Times</a></li>
<li><a href="http://www.indybay.org" title="Indy Bay" target="_blank">Indy Bay</a></li>
<li><a href="http://www.ipsnews.net" title="The story underneath" target="_blank">Inter Press Service (IPS) News Agency</a></li>
<li><a href="http://www.itsabouttimebpp.com/" title="It&#8217;s About Time BPP" target="_blank">It&#039;s About Time BPP</a></li>
<li><a href="http://justiceforlucasvilleprisoners.wordpress.com/" target="_blank">Justice for Lucasville Prisoners</a></li>
<li><a href="http://www.keithlamar.org/" target="_blank">Keith LaMar &#8211; Bomani Shakur</a></li>
<li><a href="http://www.kiilunyasha.blogspot.com/" title="Commentary, videos and television archives from Black Panther veteran and revolutionary journalist Kiilu Nyasha" target="_blank">Kiilu Nyasha</a></li>
<li><a href="http://www.kpfa.org" title="KPFA 94.1 FM Berkeley Free Speech Radio, Pacifica Radio Network" target="_blank">KPFA</a></li>
<li><a href="http://www.kpoo.com" title="KPOO 89.5 FM San Francisco Black-owned radio station" target="_blank">KPOO</a></li>
<li><a href="http://www.kuvumi.org/">Kuvumi</a></li>
<li><a href="http://www.laboractionmumia.org" target="_blank">Labor Action Committee to Free Mumia Abu-Jamal</a></li>
<li><a href="https://www.leftwingbooks.net/">Left Wing Books</a></li>
<li><a href="https://libya360.wordpress.com/">Libya 360°</a></li>
<li><a href="http://www.margueritelaurent.com/" target="_blank">Marguerite Laurent / Ezili Danto</a></li>
<li><a href="http://mostlywater.org/" title="Resist! Collective, Canada" target="_blank">Mostly Water</a></li>
<li><a href="http://www.muhammadspeaksonline.net/" target="_blank">Muhammad Speaks</a></li>
<li><a href="http://www.blackfarmers.org/" target="_blank">National Black Farmers Association</a></li>
<li><a href="http://nctt-shu.blogspot.com/" target="_blank">NCTT Corcoran SHU</a></li>
<li><a href="http://nevadaprisonwatch.blogspot.com/" target="_blank">Nevada Prison Watch</a></li>
<li><a href="http://nevadacure.weebly.com/" title="A grassroots group of people who fight for better prison conditions inside Nevada’s prisons" target="_blank">Nevada-Cure</a></li>
<li><a href="http://www.poormagazine.org/" title="Poor Magazine" target="_blank">Poor Magazine</a></li>
<li><a href="http://www.prisonersolidarity.org/" target="_blank">Prison Solidarity</a></li>
<li><a href="http://prisonwatchnetwork.org/" target="_blank">Prison Watch Network</a></li>
<li><a href="https://prisonerhumanrightsmovement.wordpress.com/">Prisoner Human Rights Movement</a></li>
<li><a href="http://prisonerhungerstrikesolidarity.wordpress.com/" target="_blank">Prisoner Hunger Strike Solidarity</a></li>
<li><a href="http://www.prisonerswithchildren.org/" title="Prisoners with Children" target="_blank">Prisoners with Children</a></li>
<li><a href="http://www.rethinkvenezuela.com" title="Rethink Venezuela" target="_blank">Rethink Venezuela</a></li>
<li><a href="http://www.SaharaReporters.com" title="Commentaries, features, news reports from a Nigerian-African perspective" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.solvingpoverty.com" title="Solving Poverty" target="_blank">Solving Poverty</a></li>
<li><a href="http://www.survival-international.org" title="Survival International" target="_blank">Survival International</a></li>
<li><a href="http://www.terryhowcott.com" target="_blank">Terry Howcott</a></li>
<li><a href="http://www.thejerichomovement.com/" target="_blank">The Jericho Movement for amnesty &amp; recognition of U.S.-held PP/POWs</a></li>
<li><a href="http://troyanthonydavis.org" title="Troy Anthony Davis" target="_blank">Troy Anthony Davis</a></li>
<li><a href="http://www.unite-to-fight.org" title="Unite to Fight" target="_blank">Unite to Fight</a></li>
<li><a href="http://www.venezuelaanalysis.com" title="Venezuela Analysis" target="_blank">Venezuela Analysis</a></li>
<li><a href="http://wandaspicks.com" title="Wanda&#8217;s Picks" target="_blank">Wanda&#039;s Picks</a></li>

	</ul>
</li>


				<li><h2>Popular Tags</h2>
					<div class="tagcloud">
						<a href='http://sfbayview.com/tag/amnesty-international/' class='tag-link-344 tag-link-position-1' title='117 topics' style='font-size: 8.4745762711864pt;'>Amnesty International</a>
<a href='http://sfbayview.com/tag/ann-garrison/' class='tag-link-653 tag-link-position-2' title='289 topics' style='font-size: 17.728813559322pt;'>Ann Garrison</a>
<a href='http://sfbayview.com/tag/bay-view/' class='tag-link-2485 tag-link-position-3' title='112 topics' style='font-size: 8pt;'>Bay View</a>
<a href='http://sfbayview.com/tag/bayview-hunters-point/' class='tag-link-583 tag-link-position-4' title='228 topics' style='font-size: 15.35593220339pt;'>Bayview Hunters Point</a>
<a href='http://sfbayview.com/tag/black-community/' class='tag-link-897 tag-link-position-5' title='135 topics' style='font-size: 9.8983050847458pt;'>Black community</a>
<a href='http://sfbayview.com/tag/black-panther-party/' class='tag-link-220 tag-link-position-6' title='303 topics' style='font-size: 18.203389830508pt;'>Black Panther Party</a>
<a href='http://sfbayview.com/tag/california/' class='tag-link-5531 tag-link-position-7' title='168 topics' style='font-size: 12.271186440678pt;'>California</a>
<a href='http://sfbayview.com/tag/california-department-of-corrections-and-rehabilitation/' class='tag-link-23645 tag-link-position-8' title='142 topics' style='font-size: 10.610169491525pt;'>California Department of Corrections and Rehabilitation</a>
<a href='http://sfbayview.com/tag/cdcr/' class='tag-link-29917 tag-link-position-9' title='282 topics' style='font-size: 17.491525423729pt;'>CDCR</a>
<a href='http://sfbayview.com/tag/civil-rights-movement/' class='tag-link-704 tag-link-position-10' title='134 topics' style='font-size: 9.8983050847458pt;'>Civil Rights Movement</a>
<a href='http://sfbayview.com/tag/congo/' class='tag-link-840 tag-link-position-11' title='131 topics' style='font-size: 9.6610169491525pt;'>Congo</a>
<a href='http://sfbayview.com/tag/cynthia-mckinney/' class='tag-link-26 tag-link-position-12' title='111 topics' style='font-size: 8pt;'>Cynthia McKinney</a>
<a href='http://sfbayview.com/tag/fbi/' class='tag-link-1547 tag-link-position-13' title='112 topics' style='font-size: 8pt;'>FBI</a>
<a href='http://sfbayview.com/tag/george-jackson/' class='tag-link-234 tag-link-position-14' title='143 topics' style='font-size: 10.610169491525pt;'>George Jackson</a>
<a href='http://sfbayview.com/tag/haiti-and-latin-america/' class='tag-link-345 tag-link-position-15' title='173 topics' style='font-size: 12.508474576271pt;'>Haiti and Latin America</a>
<a href='http://sfbayview.com/tag/human-rights/' class='tag-link-205 tag-link-position-16' title='135 topics' style='font-size: 9.8983050847458pt;'>human rights</a>
<a href='http://sfbayview.com/tag/hunger-strike/' class='tag-link-4161 tag-link-position-17' title='242 topics' style='font-size: 16.067796610169pt;'>hunger strike</a>
<a href='http://sfbayview.com/tag/johannes-mehserle/' class='tag-link-2721 tag-link-position-18' title='124 topics' style='font-size: 9.1864406779661pt;'>Johannes Mehserle</a>
<a href='http://sfbayview.com/tag/kpfa/' class='tag-link-18 tag-link-position-19' title='221 topics' style='font-size: 15.118644067797pt;'>KPFA</a>
<a href='http://sfbayview.com/tag/malcolm-x/' class='tag-link-293 tag-link-position-20' title='238 topics' style='font-size: 15.830508474576pt;'>Malcolm X</a>
<a href='http://sfbayview.com/tag/mass-incarceration/' class='tag-link-16089 tag-link-position-21' title='139 topics' style='font-size: 10.372881355932pt;'>mass incarceration</a>
<a href='http://sfbayview.com/tag/minister-of-information-jr/' class='tag-link-75 tag-link-position-22' title='202 topics' style='font-size: 14.169491525424pt;'>Minister of Information JR</a>
<a href='http://sfbayview.com/tag/mumia-abu-jamal/' class='tag-link-283 tag-link-position-23' title='288 topics' style='font-size: 17.728813559322pt;'>Mumia Abu Jamal</a>
<a href='http://sfbayview.com/tag/oakland/' class='tag-link-16 tag-link-position-24' title='252 topics' style='font-size: 16.305084745763pt;'>Oakland</a>
<a href='http://sfbayview.com/tag/oscar-grant/' class='tag-link-2628 tag-link-position-25' title='289 topics' style='font-size: 17.728813559322pt;'>Oscar Grant</a>
<a href='http://sfbayview.com/tag/pelican-bay/' class='tag-link-9315 tag-link-position-26' title='127 topics' style='font-size: 9.4237288135593pt;'>Pelican Bay</a>
<a href='http://sfbayview.com/tag/pelican-bay-state-prison/' class='tag-link-11968 tag-link-position-27' title='172 topics' style='font-size: 12.508474576271pt;'>Pelican Bay State Prison</a>
<a href='http://sfbayview.com/tag/police-brutality/' class='tag-link-60 tag-link-position-28' title='150 topics' style='font-size: 11.084745762712pt;'>police brutality</a>
<a href='http://sfbayview.com/tag/political-prisoners/' class='tag-link-1579 tag-link-position-29' title='122 topics' style='font-size: 8.9491525423729pt;'>political prisoners</a>
<a href='http://sfbayview.com/tag/poor-magazine/' class='tag-link-69 tag-link-position-30' title='115 topics' style='font-size: 8.2372881355932pt;'>POOR Magazine</a>
<a href='http://sfbayview.com/tag/port-au-prince/' class='tag-link-1216 tag-link-position-31' title='128 topics' style='font-size: 9.4237288135593pt;'>Port au Prince</a>
<a href='http://sfbayview.com/tag/president-barack-obama/' class='tag-link-2470 tag-link-position-32' title='113 topics' style='font-size: 8.2372881355932pt;'>President Barack Obama</a>
<a href='http://sfbayview.com/tag/president-obama/' class='tag-link-2447 tag-link-position-33' title='201 topics' style='font-size: 14.169491525424pt;'>President Obama</a>
<a href='http://sfbayview.com/tag/prison-industrial-complex/' class='tag-link-3966 tag-link-position-34' title='141 topics' style='font-size: 10.372881355932pt;'>prison industrial complex</a>
<a href='http://sfbayview.com/tag/racism/' class='tag-link-67 tag-link-position-35' title='237 topics' style='font-size: 15.830508474576pt;'>racism</a>
<a href='http://sfbayview.com/tag/rwanda/' class='tag-link-1089 tag-link-position-36' title='221 topics' style='font-size: 15.118644067797pt;'>Rwanda</a>
<a href='http://sfbayview.com/tag/san-francisco/' class='tag-link-1416 tag-link-position-37' title='247 topics' style='font-size: 16.067796610169pt;'>San Francisco</a>
<a href='http://sfbayview.com/tag/shu/' class='tag-link-24590 tag-link-position-38' title='211 topics' style='font-size: 14.64406779661pt;'>SHU</a>
<a href='http://sfbayview.com/tag/solitary-confinement/' class='tag-link-3058 tag-link-position-39' title='431 topics' style='font-size: 22pt;'>solitary confinement</a>
<a href='http://sfbayview.com/tag/south-africa/' class='tag-link-41 tag-link-position-40' title='126 topics' style='font-size: 9.1864406779661pt;'>South Africa</a>
<a href='http://sfbayview.com/tag/the-people%e2%80%99s-minister-of-information-jr/' class='tag-link-24282 tag-link-position-41' title='205 topics' style='font-size: 14.169491525424pt;'>The People’s Minister of Information JR</a>
<a href='http://sfbayview.com/tag/torture/' class='tag-link-1193 tag-link-position-42' title='148 topics' style='font-size: 10.847457627119pt;'>torture</a>
<a href='http://sfbayview.com/tag/uganda/' class='tag-link-1090 tag-link-position-43' title='141 topics' style='font-size: 10.372881355932pt;'>Uganda</a>
<a href='http://sfbayview.com/tag/united-nations/' class='tag-link-48 tag-link-position-44' title='111 topics' style='font-size: 8pt;'>United Nations</a>
<a href='http://sfbayview.com/tag/wanda-sabir/' class='tag-link-385 tag-link-position-45' title='201 topics' style='font-size: 14.169491525424pt;'>Wanda Sabir</a>					</div>
				</li>

				<li><h2>Archives</h2>
					<select name="archive-dropdown" onChange='document.location.href=this.options[this.selectedIndex].value;'>
					<option value="">Select Month</option>
						<option value='http://sfbayview.com/2017/02/'> February 2017 &nbsp;(19)</option>
	<option value='http://sfbayview.com/2017/01/'> January 2017 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2016/12/'> December 2016 &nbsp;(48)</option>
	<option value='http://sfbayview.com/2016/11/'> November 2016 &nbsp;(43)</option>
	<option value='http://sfbayview.com/2016/10/'> October 2016 &nbsp;(48)</option>
	<option value='http://sfbayview.com/2016/09/'> September 2016 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2016/08/'> August 2016 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2016/07/'> July 2016 &nbsp;(64)</option>
	<option value='http://sfbayview.com/2016/06/'> June 2016 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2016/05/'> May 2016 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2016/04/'> April 2016 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2016/03/'> March 2016 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2016/02/'> February 2016 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2016/01/'> January 2016 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2015/12/'> December 2015 &nbsp;(70)</option>
	<option value='http://sfbayview.com/2015/11/'> November 2015 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2015/09/'> September 2015 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2015/08/'> August 2015 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2015/07/'> July 2015 &nbsp;(57)</option>
	<option value='http://sfbayview.com/2015/06/'> June 2015 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2015/05/'> May 2015 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2015/04/'> April 2015 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2015/03/'> March 2015 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2015/02/'> February 2015 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2015/01/'> January 2015 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2014/12/'> December 2014 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='http://sfbayview.com/2014/10/'> October 2014 &nbsp;(62)</option>
	<option value='http://sfbayview.com/2014/09/'> September 2014 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2014/08/'> August 2014 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2014/07/'> July 2014 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2014/06/'> June 2014 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2014/05/'> May 2014 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2014/04/'> April 2014 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2014/03/'> March 2014 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2014/02/'> February 2014 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2014/01/'> January 2014 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2013/12/'> December 2013 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2013/11/'> November 2013 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2013/10/'> October 2013 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2013/09/'> September 2013 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2013/08/'> August 2013 &nbsp;(83)</option>
	<option value='http://sfbayview.com/2013/07/'> July 2013 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2013/06/'> June 2013 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2013/05/'> May 2013 &nbsp;(49)</option>
	<option value='http://sfbayview.com/2013/04/'> April 2013 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2013/03/'> March 2013 &nbsp;(71)</option>
	<option value='http://sfbayview.com/2013/02/'> February 2013 &nbsp;(54)</option>
	<option value='http://sfbayview.com/2013/01/'> January 2013 &nbsp;(67)</option>
	<option value='http://sfbayview.com/2012/12/'> December 2012 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2012/11/'> November 2012 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2012/10/'> October 2012 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2012/09/'> September 2012 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2012/08/'> August 2012 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2012/07/'> July 2012 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2012/06/'> June 2012 &nbsp;(50)</option>
	<option value='http://sfbayview.com/2012/05/'> May 2012 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2012/04/'> April 2012 &nbsp;(26)</option>
	<option value='http://sfbayview.com/2012/03/'> March 2012 &nbsp;(46)</option>
	<option value='http://sfbayview.com/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='http://sfbayview.com/2012/01/'> January 2012 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2011/11/'> November 2011 &nbsp;(62)</option>
	<option value='http://sfbayview.com/2011/10/'> October 2011 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2011/09/'> September 2011 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2011/08/'> August 2011 &nbsp;(71)</option>
	<option value='http://sfbayview.com/2011/07/'> July 2011 &nbsp;(84)</option>
	<option value='http://sfbayview.com/2011/06/'> June 2011 &nbsp;(90)</option>
	<option value='http://sfbayview.com/2011/05/'> May 2011 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2011/04/'> April 2011 &nbsp;(50)</option>
	<option value='http://sfbayview.com/2011/03/'> March 2011 &nbsp;(71)</option>
	<option value='http://sfbayview.com/2011/02/'> February 2011 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2011/01/'> January 2011 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2010/12/'> December 2010 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2010/11/'> November 2010 &nbsp;(57)</option>
	<option value='http://sfbayview.com/2010/10/'> October 2010 &nbsp;(46)</option>
	<option value='http://sfbayview.com/2010/09/'> September 2010 &nbsp;(42)</option>
	<option value='http://sfbayview.com/2010/08/'> August 2010 &nbsp;(47)</option>
	<option value='http://sfbayview.com/2010/07/'> July 2010 &nbsp;(66)</option>
	<option value='http://sfbayview.com/2010/06/'> June 2010 &nbsp;(45)</option>
	<option value='http://sfbayview.com/2010/05/'> May 2010 &nbsp;(47)</option>
	<option value='http://sfbayview.com/2010/04/'> April 2010 &nbsp;(43)</option>
	<option value='http://sfbayview.com/2010/03/'> March 2010 &nbsp;(47)</option>
	<option value='http://sfbayview.com/2010/02/'> February 2010 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2010/01/'> January 2010 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2009/12/'> December 2009 &nbsp;(54)</option>
	<option value='http://sfbayview.com/2009/11/'> November 2009 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2009/10/'> October 2009 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2009/09/'> September 2009 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2009/08/'> August 2009 &nbsp;(44)</option>
	<option value='http://sfbayview.com/2009/07/'> July 2009 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2009/06/'> June 2009 &nbsp;(72)</option>
	<option value='http://sfbayview.com/2009/05/'> May 2009 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2009/04/'> April 2009 &nbsp;(40)</option>
	<option value='http://sfbayview.com/2009/03/'> March 2009 &nbsp;(40)</option>
	<option value='http://sfbayview.com/2009/02/'> February 2009 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2009/01/'> January 2009 &nbsp;(72)</option>
	<option value='http://sfbayview.com/2008/12/'> December 2008 &nbsp;(70)</option>
	<option value='http://sfbayview.com/2008/11/'> November 2008 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2008/10/'> October 2008 &nbsp;(41)</option>
	<option value='http://sfbayview.com/2008/09/'> September 2008 &nbsp;(6)</option>
	<option value='http://sfbayview.com/2008/08/'> August 2008 &nbsp;(18)</option>
	<option value='http://sfbayview.com/2008/07/'> July 2008 &nbsp;(8)</option>
	<option value='http://sfbayview.com/2008/06/'> June 2008 &nbsp;(4)</option>
	<option value='http://sfbayview.com/2008/04/'> April 2008 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2008/03/'> March 2008 &nbsp;(2)</option>
	<option value='http://sfbayview.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/11/'> November 2007 &nbsp;(5)</option>
	<option value='http://sfbayview.com/2007/10/'> October 2007 &nbsp;(6)</option>
	<option value='http://sfbayview.com/2007/09/'> September 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/08/'> August 2007 &nbsp;(4)</option>
	<option value='http://sfbayview.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/06/'> June 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/03/'> March 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2006/06/'> June 2006 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2006/05/'> May 2006 &nbsp;(2)</option>
	<option value='http://sfbayview.com/1999/07/'> July 1999 &nbsp;(3)</option>
 </select>
				</li>
				<li><h2>Feeds</h2>
					<ul>
						<li><a href="http://sfbayview.com/feed/" title="Subscribe via RSS">RSS Feed</a></li>
					</ul>
				</li>

			</ul>
		</div>
<div id="container">
	
			
	<div class="post" id="post-67206">
    
		<div id="google_translate_element" style="float:right;"></div><script>
		function googleTranslateElementInit() {
		  new google.translate.TranslateElement({
		    pageLanguage: 'en'
		  }, 'google_translate_element');
		}
		</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    

		<h2><a href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" title="Comrade Malik: Help end Islamophobia in Texas prisons">Comrade Malik: Help end Islamophobia in Texas prisons</a></h2>
		<div class="date">February 5, 2017</div>
	
		<div class="entry">
			<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-counturl="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-text="Comrade Malik: Help end Islamophobia in Texas prisons" class="twitter-share-button" data-count="horizontal" data-via="sfbayview"></a></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-send="false"  data-layout="button_count" data-width="100" data-height="21"  data-show-faces="false"></div>
</div>
<div class="socialicons s4plusone" style="float:left;margin-right: 10px;">
<div class="g-plusone" data-size="medium" data-href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/"></div>
</div>
</div>
<div style="clear:both"></div>
</div>
<p><strong><em>by Keith ‘Malik’ Washington</em></strong></p>
<p><em>“In the end, we will remember not the words of our enemies, but the silence of our friends.”</em> – Dr. Martin Luther King Jr.</p>
<div id="attachment_67207" style="width: 385px" class="wp-caption alignright"><a href="http://sfbayview.com/?attachment_id=67207" rel="attachment wp-att-67207"><img class="wp-image-67207" src="https://i0.wp.com/sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg?resize=375%2C415" srcset="https://i0.wp.com/sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg?resize=271%2C300 271w, https://i0.wp.com/sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg?resize=768%2C850 768w, https://i0.wp.com/sfbayview.com/wp-content/uploads/2017/02/Comrade-Malik-art-by-Rashid-1116-web.jpg?w=867 867w" sizes="(max-width: 375px) 100vw, 375px" data-recalc-dims="1" /></a><p class="wp-caption-text">“Comrade Malik” – Art: Kevin “Rashid” Johnson, 1859887, Clements Unit, 9601 Spur 591, Amarillo TX 79107. Malik writes, “Rashid influenced me a lot when I decided to join this beautiful New Afrikan Black Panther Party”; both are now leaders of the party. Malik comes by his Islamic faith naturally; his mother is from Palestine.</p></div>
<p>The order to ban entry to the U.S. by travelers from numerous majority-Muslim countries is subjecting not only Muslims coming here but also those already here to a reinvigorated campaign of Islamophobia.</p>
<p>In 2012, I was housed at the W.J. Estelle Unit, located in Huntsville, Texas. Prison guards there were beating elderly, disabled and terminally ill prisoners.</p>
<p>I’ll repeat: Prison guards at Estelle Unit were beating elderly and disabled human beings brutally! I reached my breaking point, and on May 7, 2012, I voiced my frustration.</p>
<p>While attending a Unit Classification Committee hearing that day, I made the following statement: “From this day forward I intend on using all my Army training to escape from this facility. I will exact my vengeance against any staff member I see mistreating or abusing the elderly.” The background to this incident appeared in the Bay View in an article entitled, “<a href="http://sfbayview.com/2014/03/panther-unleashed/">Panther unleashed</a>,” in 2014.</p>
<p>Now, in 2017, the state of Texas and its prison agency, TDCJ (Texas Department of Criminal Justice), is attempting to use this statement I made as justification to deny me my religious right to grow a fist-length beard and wear my kuffi prayer cap throughout any TDCJ facility.</p>
<p>I have been fighting this battle in federal civil court, and I am now requesting media exposure, legal aid and moral support from the Bay View family.</p>
<p>TDCJ has used this verbal statement to fabricate an escape attempt that never happened! This is how they operate in the Lone Star State!</p>
<p>Sisters and brothers, what does that statement I made in 2012 have to do with the practice of my religious faith? Was the statement ill advised? Yes. I admit I should have left out the portion about escaping, but I will never regret speaking out in regards to the brutal beatings I observed on the Estelle Unit.</p>
<h3 style="text-align: center;"><span style="color: #800000;">What does that statement I made in 2012 have to do with the practice of my religious faith? </span></h3>
<p>The Prison Justice League, a prisoner rights advocacy group based in Austin, Texas, released a 20-page report that set out details of prisoner abuse at the Estelle Unit. It was released in January 2015, at <a href="http://www.prisonjusticeleague.org">www.prisonjusticeleague.org</a>. I highly recommend you read the report. (To learn more, contact Prison Justice League Director Erica Gammill at 512-815-2053 or <a href="mailto:erica@prisonjusticeleague.org">erica@prisonjusticeleague.org</a>.)</p>
<p>The hateful treatment of Muslims, both prisoners and employees, is a pervasive and systemic problem in Texas prisons. I am requesting all of you to contact the <a href="http://cairtexas.com/">Council on American Islamic Relations (CAIR) in Houston and Dallas, Texas</a>, and ask that they send me some help.</p>
<p>I ask that you also contact KPFT 90.1 FM in Houston and request that Minister Robert S. Muhammad, Ph.D., and some of the community activists aid me in exposing the discriminatory practices of the Texas Department of Criminal Justice. (KPFT is online at <a href="http://www.KPFT.org">www.KPFT.org</a> and <a href="https://www.facebook.com/kpfthouston/">Facebook.com/KPFTHouston</a>.)</p>
<h3 style="text-align: center;"><span style="color: #800000;">The hateful treatment of Muslims, both prisoners and employees, is a pervasive and systemic problem in Texas prisons.</span></h3>
<p>The only thing I want is to be afforded the opportunity to grow my beard and wear my kuffi in keeping with the precepts of my Islamic faith. I can’t fight these folks by myself. I need some help!</p>
<p>Dare to struggle! Dare to win! All power to the people!</p>
<p><em>Send our brother some love and light: Keith H. Washington, 1487958, Eastham Unit, 2665 Prison Rd 1, Lovelady TX 75851.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">-</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-text="Comrade Malik: Help end Islamophobia in Texas prisons" data-via="sfbayview" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F&amp;title=Comrade%20Malik%3A%20Help%20end%20Islamophobia%20in%20Texas%20prisons" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/"></div></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fsfbayview.com%2Fwp-content%2Fuploads%2F2017%2F02%2FComrade-Malik-art-by-Rashid-1116-web.jpg%3Ffit%3D867%252C960&#038;description=Comrade%20Malik%3A%20Help%20end%20Islamophobia%20in%20Texas%20prisons" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F&name=Comrade%20Malik%3A%20Help%20end%20Islamophobia%20in%20Texas%20prisons" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
			
      <script src="http://feeds.feedburner.com/~s/sfbayview?i=http://sfbayview.com/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/" type="text/javascript" charset="utf-8"></script>

			<div class="tags">
				<h3>Tags</h3>
				<div class="taglist">
					<strong>Filed Under:</strong> <a href="http://sfbayview.com/category/enemylines/prison/" rel="category tag">Prison Stories</a><br/>
					<strong>Tags:</strong> <a href="http://sfbayview.com/tag/army-training/" rel="tag">Army training</a> • <a href="http://sfbayview.com/tag/brutal-beatings/" rel="tag">brutal beatings</a> • <a href="http://sfbayview.com/tag/community-activists/" rel="tag">community activists</a> • <a href="http://sfbayview.com/tag/comrade-malik/" rel="tag">Comrade Malik</a> • <a href="http://sfbayview.com/tag/comrade-malik-help-end-islamophobia-in-texas-prisons/" rel="tag">Comrade Malik: Help end Islamophobia in Texas prisons</a> • <a href="http://sfbayview.com/tag/council-on-american-islamic-relations-cair/" rel="tag">Council on American Islamic Relations (CAIR)</a> • <a href="http://sfbayview.com/tag/discriminatory-practices-of-the-texas-department-of-criminal-justice/" rel="tag">discriminatory practices of the Texas Department of Criminal Justice</a> • <a href="http://sfbayview.com/tag/dr-martin-luther-king-jr/" rel="tag">Dr. Martin Luther King Jr.</a> • <a href="http://sfbayview.com/tag/elderly-disabled-and-terminally-ill-prisoners/" rel="tag">elderly disabled and terminally ill prisoners</a> • <a href="http://sfbayview.com/tag/federal-civil-court/" rel="tag">federal civil court</a> • <a href="http://sfbayview.com/tag/hateful-treatment-of-muslims/" rel="tag">hateful treatment of Muslims</a> • <a href="http://sfbayview.com/tag/islamic-faith/" rel="tag">Islamic faith</a> • <a href="http://sfbayview.com/tag/islamophobia/" rel="tag">Islamophobia</a> • <a href="http://sfbayview.com/tag/keith-malik-washington/" rel="tag">Keith ‘Malik’ Washington</a> • <a href="http://sfbayview.com/tag/keith-h-washington/" rel="tag">Keith H. Washington</a> • <a href="http://sfbayview.com/tag/kevin-rashid-johnson/" rel="tag">Kevin Rashid Johnson</a> • <a href="http://sfbayview.com/tag/kpft-90-1-fm-in-houston/" rel="tag">KPFT 90.1 FM in Houston</a> • <a href="http://sfbayview.com/tag/kuffi-prayer-cap/" rel="tag">kuffi prayer cap</a> • <a href="http://sfbayview.com/tag/legal-aid/" rel="tag">Legal Aid</a> • <a href="http://sfbayview.com/tag/media-exposure/" rel="tag">media exposure</a> • <a href="http://sfbayview.com/tag/minister-robert-s-muhammad/" rel="tag">Minister Robert S. Muhammad</a> • <a href="http://sfbayview.com/tag/mistreating-or-abusing-the-elderly/" rel="tag">mistreating or abusing the elderly</a> • <a href="http://sfbayview.com/tag/moral-support/" rel="tag">moral support</a> • <a href="http://sfbayview.com/tag/new-afrikan-black-panther-party/" rel="tag">New Afrikan Black Panther Party</a> • <a href="http://sfbayview.com/tag/order-to-ban-entry-to-the-u-s-by-travelers-from-numerous-majority-muslim-countries/" rel="tag">order to ban entry to the U.S. by travelers from numerous majority-Muslim countries</a> • <a href="http://sfbayview.com/tag/palestine/" rel="tag">Palestine</a> • <a href="http://sfbayview.com/tag/panther-unleashed/" rel="tag">Panther unleashed</a> • <a href="http://sfbayview.com/tag/pervasive-and-systemic-problem-in-texas-prisons/" rel="tag">pervasive and systemic problem in Texas prisons</a> • <a href="http://sfbayview.com/tag/practice-of-religious-faith/" rel="tag">practice of religious faith</a> • <a href="http://sfbayview.com/tag/prison-guards/" rel="tag">prison guards</a> • <a href="http://sfbayview.com/tag/prison-justice-league/" rel="tag">Prison Justice League</a> • <a href="http://sfbayview.com/tag/prison-justice-league-director-erica-gammill/" rel="tag">Prison Justice League Director Erica Gammill</a> • <a href="http://sfbayview.com/tag/prisoner-abuse-at-the-estelle-unit/" rel="tag">prisoner abuse at the Estelle Unit</a> • <a href="http://sfbayview.com/tag/prisoner-rights-advocacy-group/" rel="tag">prisoner rights advocacy group</a> • <a href="http://sfbayview.com/tag/religious-right-to-grow-a-fist-length-beard/" rel="tag">religious right to grow a fist-length beard</a> • <a href="http://sfbayview.com/tag/state-of-texas/" rel="tag">state of Texas</a> • <a href="http://sfbayview.com/tag/tdcj/" rel="tag">TDCJ</a> • <a href="http://sfbayview.com/tag/tdcj-facility/" rel="tag">TDCJ facility</a> • <a href="http://sfbayview.com/tag/texas-department-of-criminal-justice/" rel="tag">Texas Department of Criminal Justice</a> • <a href="http://sfbayview.com/tag/unit-classification-committee-hearing/" rel="tag">Unit Classification Committee hearing</a> • <a href="http://sfbayview.com/tag/w-j-estelle-unit/" rel="tag">W.J. Estelle Unit</a><br />
									</div>
			</div>
		</div>

    <div class="comments-template">
      	<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/comrade-malik-help-end-islamophobia-in-texas-prisons/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20990449&#038;postid=67206&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=1b475de443dd465bf0ab1bb4f511aa7a6c699fe6#parent=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://sfbayview.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=539244c034635f88a449c4a224bb9ff3&postid=67206&title=Comrade+Malik%3A+Help+end+Islamophobia+in+Texas+prisons&url=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F&posttime=2017-02-06+06%3A00%3A48&postauthor=ellen&guid=http%3A%2F%2Fsfbayview.com%2F%3Fp%3D67206"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
    </div>
  </div>

		
	</div>

		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=539244c034635f88a449c4a224bb9ff3"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
<script type="text/javascript"> var _bftn_options = { animation: 'banner' } </script> 
<script src="//boldprogressives.github.io/battleforthenet-widget/widget.min.js" async></script>

<div class="adbox text"; style="text-align:center">
  <a href="http://sfbayview.com/category/classifieds/" style="font-weight:bold; color:green; font-size:110%;"> BayView Classifieds - ads, opportunities, announcements</a>
</div>
<div class="adbox">
  <a href="http://sfbayview.com/2013/08/digital-newspaper/" target="_blank">
  <img src="http://sfbayview.com/wp-content/themes/sfbayview/images/sfbv-paper-og.png"></a>
</div>
<div class="adbox">
  <a href="http://sfbayview.com/2012/08/subscribe-to-alerts/" target="_blank">
  <img src="http://sfbayview.com/wp-content/themes/sfbayview/images/signmeup.png"></a>
</div><p>

<div class="adbox">
  <a href="http://www.sfcasa.org/volunteering/" target="_blank">
  <img src="http://sfbayview.com/wp-content/uploads/2015/06/sfbayview-june-2015-160-by-300-v2.jpg"></a>
</div><p>

<div class="adbox">
  <script type="text/javascript"><!--
  google_ad_client = "pub-0690838046080902";
  /* 160x600, created 11/7/08 */
  google_ad_slot = "0696025258";
  google_ad_width = 160;
  google_ad_height = 600;
  //-->
  </script>
  <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script>
</div>

<div class="adbox">
  <a href="http://www.sfbayview.com/advertise/" target="_blank"><img src="http://sfbayview.com/wp-content/uploads/2014/12/ad-divide.jpg"></a></div>

<div class="adbox">
  <a href="http://www.unibuyz.com" target="_blank">
  <img src="http://sfbayview.com/wp-content/uploads/2016/04/Unibuyz-link-0416.jpg"></a>
</div><p>

<div class="adbox">
  <a href="http://sfbff.org/wordpress/?p=3606" target="_blank">
  <img src="http://sfbayview.com/wp-content/uploads/2016/07/movie-monthly-bayview.gif"></a>
</div><p>



<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: black; font-size: 100%;">Looking for</div><div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://onlinecasinos-ca.com/" target="_blank">Canadian Online Casinos?</A></div><div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: black; font-size: 100%;">Visit onlinecasinos-ca website and find the best Canadian Online Casinos in the web!
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: black; font-size: 100%;">Looking for Your Online Gambling Guide number one</div><div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" A href="http://onlinecasino-x.com/" target="_blank">Online Casino X</A>
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="https://www.vpsserver.com/silicon-valley/" target="_blank"> Silicon Valley VPS  <span style="color: #000000;"></a>
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://autobinaryrobots.com/" target="_blank"> Auto Binary Robots <span style="color: #000000;"><br>This site hosts a lot of highly rated bots in the market currently</span></a>
</div>



<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="https://www.europeanhealthcard.org.uk/" target="_blank"> EHIC <span style="color: #000000;"></span></a>
</div></div>





<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.dnselect.com/godaddy-renewal-coupon/" target="_blank"> Godaddy renewal coupons at DNselect.com <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.caraccidentlawyer-ny.com" target="_blank"> Personal Injury Law Firm N.Y.C. <span style="color: #000000;"></span></a>
</div></div>
<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.greensteinmilbauer.com" target="_blank"> Greenstein & Milbauer, LLP <span style="color: #000000;"></span></a>
</div></div>
<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.apricotlaw.com/featured-clients/" target="_blank"> Marketing for Law Firms <span style="color: #000000;"></span></a>
</div></div>

<div class="adbox text"; style="text-align:center">
  <a href="http://www.christinerice-freelancewriter.com" target="_blank"; style="font-weight:bold; color:green; font-size:75%;"> Сhristinerice-freelancewriter.com</a>
</div>
<div class="adbox text"; style="text-align:center">
  <a href="http://www.christinerice-freelancewriter.com" target="_blank"; style="font-weight:bold; color:black; font-size:100%;"> Freelance Writing,<br>Tips and Tutorials.</a>
</div>







<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.josephhollander.com" target="_blank"> Criminal Defense Attorneys <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="https://www.cohenjaffe.com/" target="_blank"> Long Island Car Accident Lawyer <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://websitehostcouponcodes.com" target="_blank">  Hosting Discounts <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://awesomecoupons.org" target="_blank">  Coupons <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.BestOrganicProteinPowder.com" target="_blank">  Natural Protein <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.dealership-marketing.net/automotive_auto_leads.php" target="_blank">  Automotive Leads <span style="color: #000000;"></span></a>
</div></div>

<div id="footer">
	<div class="left">
		<a href="http://www.sfbayview.com">San Francisco Bay View</a><br />
		4917 Third St., San Francisco CA 94124, (415) 671-0789, <a href="mailto:editor@sfbayview.com">editor@sfbayview.com</a>
	</div>
	<div class="right">
		Site Development provided by <a href="mailto:oraysion@aol.com">kali oray</a>
	</div>
	<div style="clear:both;"></div>
</div>

<script type="text/javascript">
var _sf_async_config={uid:3483,domain:"sfbayview.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>


<!-- BEGIN Clicky Analytics v1.4.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100780072);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.6 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-left', // Element Class
				scrollDistance: 500, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'none', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Scroll to Top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sfbayview.com\/2017\/02\/comrade-malik-help-end-islamophobia-in-texas-prisons\/":67206};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/js/jquery.qtip.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gce = {"ajaxurl":"http:\/\/sfbayview.com\/wp-admin\/admin-ajax.php","loadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/js/gce-script.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div id="fb-root"></div>
	<div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='http://www.facebook.com/pages/San-Francisco-Bay-View-Newspaper/117617488280955'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/sfbayview'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='http://sfbayview.com/feed/'>	<i class='fa fa-rss rss-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://plus.google.com/115228209619931674284/'>	<i class='fa fa-google-plus google-plus-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='mailto:editor@sfbayview.com'>	<i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /></div>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=20990449&postid=67206&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=1b475de443dd465bf0ab1bb4f511aa7a6c699fe6#parent=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=20990449&postid=67206&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=1b475de443dd465bf0ab1bb4f511aa7a6c699fe6#parent=http%3A%2F%2Fsfbayview.com%2F2017%2F02%2Fcomrade-malik-help-end-islamophobia-in-texas-prisons%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'20990449',post:'67206',tz:'-7',srv:'sfbayview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20990449', '67206' ]);
</script>
</body>
</html>
