<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-55663077-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>San Francisco Bay View &raquo; Longshore workers: Shut down the fascists!</title>
      <style type="text/css" media="print">
        .sidebar {
          display: none !important;
        }
        div#topad {
          display: none;
        }
        div#rightbox {
          display: none !important;
        }
        img.img_ad {
          display: none;
        }
        div.tags {
          display: none;
        }
      </style>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <link rel="stylesheet" href="http://sfbayview.com/wp-content/themes/sfbayview/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://sfbayview.com/feed/" />
    <link rel="pingback" href="http://sfbayview.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://sfbayview.com/wp-content/themes/sfbayview/favicon.ico" />
    <link href="http://sfbayview.com/wp-content/plugins/fuse-social-floating-sidebar/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
						#icon_wrapper
			{
			position: fixed;
			top: 25%;
			left: 0px;
			z-index: 99999;
			}
						.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;			
			}
						.fuse_social_icons_links
			{
			outline:0 !important;

			}
			.fuse_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {

            background: #45668e ;

            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;

                }
                .reddit-awesome-social{

            background: #ff4500 ;

                }
                .stack-awesome-social{

            background: #fe7a15 ;

                }
                .behance-awesome-social{
            background: #1769ff ;

                }
                .github-awesome-social{
            background: #999999 ;


                }
                .envelope-awesome-social{
                  background: #ccc ;
                }
/*  Mobile */


/* Custom Background */
             

			</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Francisco Bay View &raquo; Longshore workers: Shut down the fascists! Comments Feed" href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sfbayview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://sfbayview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='scrollup-css-css'  href='http://sfbayview.com/wp-content/plugins/smooth-scroll-up/css/scrollup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-qtip-css'  href='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/css/jquery.qtip.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-public-css'  href='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/css/gce-style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sfbayview.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.6' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://sfbayview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sfbayview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sfbayview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://sfbayview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sfbayview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sfbayview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Protesting, glorifying and justifying white supremacy by the Bay' href='http://sfbayview.com/2017/08/protesting-glorifying-and-justifying-white-supremacy-by-the-bay/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" />
<link rel='shortlink' href='http://wp.me/p1q4zD-igX' />
<link rel="alternate" type="application/json+oembed" href="http://sfbayview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sfbayview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" />
            <meta property="og:title" content="Longshore workers: Shut down the fascists!" />
            <meta property="og:description" content="We longshore workers support the call to action for our union to take the lead for the working class, to stop a deadly threat to the rights and the lives of us all. This weekend, fascist groups plan to stage rallies that threaten to repeat the racist terror of Charlottesville in the Bay Area. We’ve shut down the port against racism, war and police repression. Racists want Charlottesville terror here – It’s up to us to stop it! Assemble on Scott Street in Marina Green on Saturday, Aug. 26, 10 a.m." />
            <meta property="og:site_name" content="San Francisco Bay View" />
            <meta property="og:image" content="http://sfbayview.com/wp-content/uploads/2017/08/ILWU-demo-with-banner.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="We longshore workers support the call to action for our union to take the lead for the working class, to stop a deadly threat to the rights and the lives of us all. This weekend, fascist groups plan to stage rallies that threaten to repeat the racist terror of Charlottesville in the Bay Area. We’ve shut down the port against racism, war and police repression. Racists want Charlottesville terror here – It’s up to us to stop it! Assemble on Scott Street in Marina Green on Saturday, Aug. 26, 10 a.m." />
            <meta itemprop="image" content="http://sfbayview.com/wp-content/uploads/2017/08/ILWU-demo-with-banner.jpg" />
            

<link rel="stylesheet" type="text/css" href="http://sfbayview.com/wp-content/plugins/image-caption/ic.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-55663077-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
</script>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55663077-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=739708436099423&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<div id="wrapper">
<div id="header">
	<div id="logo">
		<a href="http://sfbayview.com" title="SF Bayview Home"><img src="http://sfbayview.com/wp-content/themes/sfbayview/images/logo.jpg" alt="Sf Bayview Logo" style="border:none;"></a>
	</div>
<div id="rightbox">
		<div id="subscribe">
		  <FORM ACTION="" METHOD="POST">
		  <INPUT TYPE="hidden" NAME="list" VALUE="sfbayview">
		  <INPUT TYPE="hidden" NAME="action" VALUE="subrequest">
		</FORM> </div>
		<div id="searchbox"><form method="get" action="http://sfbayview.com">
<fieldset>
<input type="text" name="s" value="" placeholder="search&hellip;" maxlength="70" required="required" />
<button type="submit">Search SF Bay View</button>
</fieldset>
</form></div>

		<!-- FIRST TOP AD -->
<div id="topad">
		  <a href="http://sfbayview.com/2013/08/digital-newspaper/" target="_blank"><img src="http://sfbayview.com/wp-content/uploads/2017/07/SFBayViewAd2.jpg" style="width:600px; height:74px;"></a>
		</div>
		<!-- END FIRST TOP AD -->

	</div>

</div>

<div class="support">
<a href="http://sfbayview.com/support">
  <img src="http://sfbayview.com/wp-content/uploads/2016/07/buttonz-01.jpg" alt="donate or subscribe" style="width:100%;height:55px;border:0;">
</a>
</div>

<!-- SECOND TOP AD-->
<div id="center" style="float:left;width:620px;height:74px;margin-top:10px;margin-left:5px; -moz-box-shadow: 3px 3px 4px #666; -webkit-box-shadow: 3px 3px 4px #666; box-shadow: 3px 3px 4px #666;">
  <center id="second-top-ad">

  <a href="http://sfbff.org/wordpress/" target="_blank"><img src="http://sfbayview.com/wp-content/uploads/2017/06/sfbff-banner-2018.jpg" style="width:620px; height:74px;"></a>

  </center>
</div>
  <!-- END SECOND TOP AD -->

<div id="social" style="text-align:center">
  Follow Us
  <a href="http://twitter.com/sfbayview"><img src="http://sfbayview.com/wp-content/themes/sfbayview/images/twitter.gif" alt="Twitter"></a>
  <a href="http://www.facebook.com/pages/San-Francisco-Bay-View-Newspaper/117617488280955"><img src="http://sfbayview.com/wp-content/themes/sfbayview/images/facebook.gif" alt="Facebook"></a>
</div>
<div class="sidebar">
	<ul>
		<li style="clear: both;"><h2>Topics</h2>
			<ul>
				<li class="cat-item"><a href="http://www.sfbayview.com/category/news/">News &amp; Views</a>
					<ul>
							<li class="cat-item cat-item-6"><a href="http://sfbayview.com/category/news/africa-world/" title="Stories you can&#039;t find anywhere else.">Africa and the World</a>
</li>
	<li class="cat-item cat-item-5349"><a href="http://sfbayview.com/category/news/california-u-s/" >California and the U.S.</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://sfbayview.com/category/news/haiti/" title="Ongoing coverage of Latin America.">Haiti and Latin America</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://sfbayview.com/category/news/neworleans/" title="Continued coverage of New Orleans&#039; recovery.">New Orleans</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://sfbayview.com/category/news/sf-bay-area/" >SF Bay Area</a>
</li>
					</ul>
				</li>
				<li class="cat-item"><a href="http://www.sfbayview.com/category/enemylines/">Behind Enemy Lines</a>
					<ul>
							<li class="cat-item cat-item-9"><a href="http://sfbayview.com/category/enemylines/pen-pals/" title="Correspondence with prisoners.">Pen Pals</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://sfbayview.com/category/enemylines/prison/" title="Stories from our incarcerated generation.">Prison Stories</a>
</li>
					</ul>
				</li>
				<li class="cat-item"><a href="http://www.sfbayview.com/category/culture/">Culture Currents</a>
					<ul>
						<li class="cat-item"><a href="http://www.google.com/calendar/embed?src=829hf98rkd77ervck14qft4gi4%40group.calendar.google.com">Calendar of Events</a></li>
						<li class="cat-itme"><a href="http://www.sfbayview.com/category/culture/">Culture Stories</a>
					</ul>
				</li>
				<li class="cat-item"><a href="http://sfbayview.com/category/videos/">Multimedia</a>
					<ul>
						<li class="cat-item"><a href="http://sfbayview.com/category/photos/">Photo Gallery</a></li>
						<li class="cat-item"><a href="http://sfbayview.com/category/radio/">Radio &amp; Audio</a></li>
						<li class="cat-item"><a href="http://sfbayview.com/category/videos/">Videos</a></li></ul></li>
						<li class="cat-item"><a href="http://www.sfbayview.com/about/">About Us</a></li>
						<li class="cat-item"><a href="http://www.sfbayview.com/advertise/">Advertise</a></li>
<li class="cat-item"><a href="">..........</a></li>
<div class="fb-page" data-href="http://www.facebook.com/pages/San-Francisco-Bay-View-Newspaper/117617488280955" data-tabs="timeline" data-width="180" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div>
<li class="cat-item"><a href="">..........</a></li>
</ul>
				</li>

								</li>

				<li id="linkcat-2" class="linkcat"><h2>Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://screenplay.biz/category/african-american-screenplays/">African American Screenplays</a></li>
<li><a href="http://afrobeatradio.com/" target="_blank">Afrobeat Radio</a></li>
<li><a href="http://www.allpowertothepositive.info/" target="_blank">All Power to the Positive!</a></li>
<li><a href="http://www.assatashakur.org" title="Assata Shakur" target="_blank">Assata Shakur</a></li>
<li><a href="http://www.bigman-bpp.com" target="_blank">Big Man, Black Panther Party</a></li>
<li><a href="http://www.blackagendareport.com/" target="_blank">Black Agenda Report</a></li>
<li><a href="http://www.blackbuying.com/" target="_blank">Black Buying</a></li>
<li><a href="http://www.blackpast.org/" title="3,000 pages of Black history" target="_blank">Black Past: Remembered &amp; Reclaimed</a></li>
<li><a href="http://www.blackstarnews.com/" target="_blank">Black Star News</a></li>
<li><a href="http://blnktag.com" title="Our Webdeveloper" target="_blank">Blinktag Inc.</a></li>
<li><a href="http://www.blockreportradio.com/" title="Block Report Radio" target="_blank">Block Report Radio</a></li>
<li><a href="http://californiaprisonwatch.blogspot.com/" target="_blank">California Prison Watch</a></li>
<li><a href="http://curbprisonspending.org/" target="_blank">Californians United for a Responsible Budget &#8211; CURB</a></li>
<li><a href="http://www.cammmo.org/" target="_blank">CAMMMO Anti-Military Recruitment</a></li>
<li><a href="http://www.commongroundrelief.org" title="Common Ground Relief" target="_blank">Common Ground Relief</a></li>
<li><a href="https://consortiumnews.com/" target="_blank">Consortium News</a></li>
<li><a href="http://www.criticalresistance.org" title="Critical Resistance" target="_blank">Critical Resistance</a></li>
<li><a href="http://www.democracynow.org" title="Democracy Now" target="_blank">Democracy Now</a></li>
<li><a href="http://dreadtimes.com/" target="_blank">Dread Times</a></li>
<li><a href="http://www.flashpoints.net" title="Flash Points" target="_blank">Flashpoints</a></li>
<li><a href="https://www.obgyn.medschool.ucsf.edu/news/fwhc.aspx" title="Vital information on health for women and girls from UCSF" target="_blank">Focus on Women’s Health</a></li>
<li><a href="http://www.franciscodacosta.com" title="Francisco Da Costa" target="_blank">Francisco Da Costa</a></li>
<li><a href="http://gregcurry.org/" title="For Greg Curry, serving a life sentence for his alleged role in the Lucasville Uprising" target="_blank">Free Greg Curry</a></li>
<li><a href="http://www.freemumia.com" title="Free Mumia" target="_blank">Free Mumia</a></li>
<li><a href="http://www.freerandgould.com/">Free Rand Gould</a></li>
<li><a href="http://www.sekouodinga.com/" target="_blank">Free Sekou Odinga</a></li>
<li><a href="http://www.freethesf8.org/" title="Free the SF 8, Committee for the Defense of Human Rights" target="_blank">Free the San Francisco 8</a></li>
<li><a href="http://www.freethescottsisters.blogspot.com" title="Gladys and Jamie Scott were wrongfully convicted of an $11 armed robbery, were sentenced to double-life sentences each and have served 15 years in Mississippi prisons." target="_blank">Free the Scott Sisters</a></li>
<li><a href="http://freezulu.blogspot.com/" title="For Kenny Zulu Whitmore in Louisiana, incarcerated 35 years on a wrongful conviction, the 4th of the Angola 3" target="_blank">Free Zulu</a></li>
<li><a href="http://www.freedomarchives.org" target="_blank">Freedom Archives</a></li>
<li><a href="http://www.friendsofthecongo.org" title="Friends of the Congo" target="_blank">Friends of the Congo</a></li>
<li><a href="http://www.haitisolidarity.net/" title="Hait Action" target="_blank">Haiti Action Committee</a></li>
<li><a href="http://haitianalysis.blogspot.com/" title="Haiti Analysis" target="_blank">Haiti Analysis</a></li>
<li><a href="http://www.haitisolidarity.net/" target="_blank">Haiti Solidarity</a></li>
<li><a href="http://www.haitiancolors.com/index.html" target="_blank">Haitian Colors</a></li>
<li><a href="http://www.humanityforprisoners.blogspot.com" target="_blank">Humanity for Prisoners</a></li>
<li><a href="http://inthesetimes.com/" target="_blank">In These Times</a></li>
<li><a href="http://www.indybay.org" title="Indy Bay" target="_blank">Indy Bay</a></li>
<li><a href="http://www.ipsnews.net" title="The story underneath" target="_blank">Inter Press Service (IPS) News Agency</a></li>
<li><a href="http://www.itsabouttimebpp.com/" title="It&#8217;s About Time BPP" target="_blank">It&#039;s About Time BPP</a></li>
<li><a href="http://justiceforlucasvilleprisoners.wordpress.com/" target="_blank">Justice for Lucasville Prisoners</a></li>
<li><a href="http://www.keithlamar.org/" target="_blank">Keith LaMar &#8211; Bomani Shakur</a></li>
<li><a href="http://www.kiilunyasha.blogspot.com/" title="Commentary, videos and television archives from Black Panther veteran and revolutionary journalist Kiilu Nyasha" target="_blank">Kiilu Nyasha</a></li>
<li><a href="http://www.kpfa.org" title="KPFA 94.1 FM Berkeley Free Speech Radio, Pacifica Radio Network" target="_blank">KPFA</a></li>
<li><a href="http://www.kpoo.com" title="KPOO 89.5 FM San Francisco Black-owned radio station" target="_blank">KPOO</a></li>
<li><a href="http://www.kuvumi.org/">Kuvumi</a></li>
<li><a href="http://www.laboractionmumia.org" target="_blank">Labor Action Committee to Free Mumia Abu-Jamal</a></li>
<li><a href="https://www.leftwingbooks.net/">Left Wing Books</a></li>
<li><a href="https://libya360.wordpress.com/">Libya 360°</a></li>
<li><a href="http://www.margueritelaurent.com/" target="_blank">Marguerite Laurent / Ezili Danto</a></li>
<li><a href="http://mostlywater.org/" title="Resist! Collective, Canada" target="_blank">Mostly Water</a></li>
<li><a href="http://www.muhammadspeaksonline.net/" target="_blank">Muhammad Speaks</a></li>
<li><a href="http://www.blackfarmers.org/" target="_blank">National Black Farmers Association</a></li>
<li><a href="http://nctt-shu.blogspot.com/" target="_blank">NCTT Corcoran SHU</a></li>
<li><a href="http://nevadaprisonwatch.blogspot.com/" target="_blank">Nevada Prison Watch</a></li>
<li><a href="http://nevadacure.weebly.com/" title="A grassroots group of people who fight for better prison conditions inside Nevada’s prisons" target="_blank">Nevada-Cure</a></li>
<li><a href="http://www.poormagazine.org/" title="Poor Magazine" target="_blank">Poor Magazine</a></li>
<li><a href="http://www.prisonersolidarity.org/" target="_blank">Prison Solidarity</a></li>
<li><a href="http://prisonwatchnetwork.org/" target="_blank">Prison Watch Network</a></li>
<li><a href="https://prisonerhumanrightsmovement.wordpress.com/">Prisoner Human Rights Movement</a></li>
<li><a href="http://prisonerhungerstrikesolidarity.wordpress.com/" target="_blank">Prisoner Hunger Strike Solidarity</a></li>
<li><a href="http://www.prisonerswithchildren.org/" title="Prisoners with Children" target="_blank">Prisoners with Children</a></li>
<li><a href="http://www.rethinkvenezuela.com" title="Rethink Venezuela" target="_blank">Rethink Venezuela</a></li>
<li><a href="http://www.SaharaReporters.com" title="Commentaries, features, news reports from a Nigerian-African perspective" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.solvingpoverty.com" title="Solving Poverty" target="_blank">Solving Poverty</a></li>
<li><a href="http://www.survival-international.org" title="Survival International" target="_blank">Survival International</a></li>
<li><a href="http://www.thejerichomovement.com/" target="_blank">The Jericho Movement for amnesty &amp; recognition of U.S.-held PP/POWs</a></li>
<li><a href="http://troyanthonydavis.org" title="Troy Anthony Davis" target="_blank">Troy Anthony Davis</a></li>
<li><a href="http://www.unite-to-fight.org" title="Unite to Fight" target="_blank">Unite to Fight</a></li>
<li><a href="http://www.venezuelaanalysis.com" title="Venezuela Analysis" target="_blank">Venezuela Analysis</a></li>
<li><a href="http://wandaspicks.com" title="Wanda&#8217;s Picks" target="_blank">Wanda&#039;s Picks</a></li>

	</ul>
</li>


				<li><h2>Popular Tags</h2>
					<div class="tagcloud">
						<a href="http://sfbayview.com/tag/amnesty-international/" class="tag-cloud-link tag-link-344 tag-link-position-1" style="font-size: 8.6885245901639pt;" aria-label="Amnesty International (119 items)">Amnesty International</a>
<a href="http://sfbayview.com/tag/ann-garrison/" class="tag-cloud-link tag-link-653 tag-link-position-2" style="font-size: 18.098360655738pt;" aria-label="Ann Garrison (306 items)">Ann Garrison</a>
<a href="http://sfbayview.com/tag/bayview-hunters-point/" class="tag-cloud-link tag-link-583 tag-link-position-3" style="font-size: 15.573770491803pt;" aria-label="Bayview Hunters Point (240 items)">Bayview Hunters Point</a>
<a href="http://sfbayview.com/tag/black-community/" class="tag-cloud-link tag-link-897 tag-link-position-4" style="font-size: 10.295081967213pt;" aria-label="Black community (140 items)">Black community</a>
<a href="http://sfbayview.com/tag/black-panther-party/" class="tag-cloud-link tag-link-220 tag-link-position-5" style="font-size: 18.327868852459pt;" aria-label="Black Panther Party (313 items)">Black Panther Party</a>
<a href="http://sfbayview.com/tag/california/" class="tag-cloud-link tag-link-5531 tag-link-position-6" style="font-size: 12.131147540984pt;" aria-label="California (168 items)">California</a>
<a href="http://sfbayview.com/tag/california-department-of-corrections-and-rehabilitation/" class="tag-cloud-link tag-link-23645 tag-link-position-7" style="font-size: 10.983606557377pt;" aria-label="California Department of Corrections and Rehabilitation (149 items)">California Department of Corrections and Rehabilitation</a>
<a href="http://sfbayview.com/tag/cdcr/" class="tag-cloud-link tag-link-29917 tag-link-position-8" style="font-size: 17.639344262295pt;" aria-label="CDCR (297 items)">CDCR</a>
<a href="http://sfbayview.com/tag/civil-rights-movement/" class="tag-cloud-link tag-link-704 tag-link-position-9" style="font-size: 10.295081967213pt;" aria-label="Civil Rights Movement (140 items)">Civil Rights Movement</a>
<a href="http://sfbayview.com/tag/congo/" class="tag-cloud-link tag-link-840 tag-link-position-10" style="font-size: 9.6065573770492pt;" aria-label="Congo (132 items)">Congo</a>
<a href="http://sfbayview.com/tag/fbi/" class="tag-cloud-link tag-link-1547 tag-link-position-11" style="font-size: 8.9180327868852pt;" aria-label="FBI (121 items)">FBI</a>
<a href="http://sfbayview.com/tag/george-jackson/" class="tag-cloud-link tag-link-234 tag-link-position-12" style="font-size: 10.983606557377pt;" aria-label="George Jackson (149 items)">George Jackson</a>
<a href="http://sfbayview.com/tag/haiti-and-latin-america/" class="tag-cloud-link tag-link-345 tag-link-position-13" style="font-size: 12.590163934426pt;" aria-label="Haiti and Latin America (175 items)">Haiti and Latin America</a>
<a href="http://sfbayview.com/tag/human-rights/" class="tag-cloud-link tag-link-205 tag-link-position-14" style="font-size: 10.065573770492pt;" aria-label="human rights (137 items)">human rights</a>
<a href="http://sfbayview.com/tag/hunger-strike/" class="tag-cloud-link tag-link-4161 tag-link-position-15" style="font-size: 16.032786885246pt;" aria-label="hunger strike (248 items)">hunger strike</a>
<a href="http://sfbayview.com/tag/johannes-mehserle/" class="tag-cloud-link tag-link-2721 tag-link-position-16" style="font-size: 9.1475409836066pt;" aria-label="Johannes Mehserle (124 items)">Johannes Mehserle</a>
<a href="http://sfbayview.com/tag/kpfa/" class="tag-cloud-link tag-link-18 tag-link-position-17" style="font-size: 14.885245901639pt;" aria-label="KPFA (222 items)">KPFA</a>
<a href="http://sfbayview.com/tag/moi-jr/" class="tag-cloud-link tag-link-5409 tag-link-position-18" style="font-size: 8.2295081967213pt;" aria-label="M.O.I. JR (113 items)">M.O.I. JR</a>
<a href="http://sfbayview.com/tag/malcolm-x/" class="tag-cloud-link tag-link-293 tag-link-position-19" style="font-size: 16.032786885246pt;" aria-label="Malcolm X (253 items)">Malcolm X</a>
<a href="http://sfbayview.com/tag/mass-incarceration/" class="tag-cloud-link tag-link-16089 tag-link-position-20" style="font-size: 11.44262295082pt;" aria-label="mass incarceration (157 items)">mass incarceration</a>
<a href="http://sfbayview.com/tag/minister-of-information-jr/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 13.967213114754pt;" aria-label="Minister of Information JR (204 items)">Minister of Information JR</a>
<a href="http://sfbayview.com/tag/mumia-abu-jamal/" class="tag-cloud-link tag-link-283 tag-link-position-22" style="font-size: 18.098360655738pt;" aria-label="Mumia Abu Jamal (305 items)">Mumia Abu Jamal</a>
<a href="http://sfbayview.com/tag/oakland/" class="tag-cloud-link tag-link-16 tag-link-position-23" style="font-size: 16.491803278689pt;" aria-label="Oakland (260 items)">Oakland</a>
<a href="http://sfbayview.com/tag/oscar-grant/" class="tag-cloud-link tag-link-2628 tag-link-position-24" style="font-size: 17.409836065574pt;" aria-label="Oscar Grant (289 items)">Oscar Grant</a>
<a href="http://sfbayview.com/tag/pelican-bay/" class="tag-cloud-link tag-link-9315 tag-link-position-25" style="font-size: 9.6065573770492pt;" aria-label="Pelican Bay (130 items)">Pelican Bay</a>
<a href="http://sfbayview.com/tag/pelican-bay-state-prison/" class="tag-cloud-link tag-link-11968 tag-link-position-26" style="font-size: 12.590163934426pt;" aria-label="Pelican Bay State Prison (175 items)">Pelican Bay State Prison</a>
<a href="http://sfbayview.com/tag/people-of-color/" class="tag-cloud-link tag-link-21022 tag-link-position-27" style="font-size: 9.1475409836066pt;" aria-label="people of color (124 items)">people of color</a>
<a href="http://sfbayview.com/tag/police-brutality/" class="tag-cloud-link tag-link-60 tag-link-position-28" style="font-size: 11.44262295082pt;" aria-label="police brutality (158 items)">police brutality</a>
<a href="http://sfbayview.com/tag/political-prisoners/" class="tag-cloud-link tag-link-1579 tag-link-position-29" style="font-size: 9.6065573770492pt;" aria-label="political prisoners (130 items)">political prisoners</a>
<a href="http://sfbayview.com/tag/poor-magazine/" class="tag-cloud-link tag-link-69 tag-link-position-30" style="font-size: 8.9180327868852pt;" aria-label="POOR Magazine (121 items)">POOR Magazine</a>
<a href="http://sfbayview.com/tag/port-au-prince/" class="tag-cloud-link tag-link-1216 tag-link-position-31" style="font-size: 9.3770491803279pt;" aria-label="Port au Prince (128 items)">Port au Prince</a>
<a href="http://sfbayview.com/tag/president-barack-obama/" class="tag-cloud-link tag-link-2470 tag-link-position-32" style="font-size: 8.2295081967213pt;" aria-label="President Barack Obama (115 items)">President Barack Obama</a>
<a href="http://sfbayview.com/tag/president-obama/" class="tag-cloud-link tag-link-2447 tag-link-position-33" style="font-size: 13.967213114754pt;" aria-label="President Obama (201 items)">President Obama</a>
<a href="http://sfbayview.com/tag/prison-industrial-complex/" class="tag-cloud-link tag-link-3966 tag-link-position-34" style="font-size: 10.754098360656pt;" aria-label="prison industrial complex (148 items)">prison industrial complex</a>
<a href="http://sfbayview.com/tag/racism/" class="tag-cloud-link tag-link-67 tag-link-position-35" style="font-size: 16.032786885246pt;" aria-label="racism (249 items)">racism</a>
<a href="http://sfbayview.com/tag/rwanda/" class="tag-cloud-link tag-link-1089 tag-link-position-36" style="font-size: 14.885245901639pt;" aria-label="Rwanda (224 items)">Rwanda</a>
<a href="http://sfbayview.com/tag/san-francisco/" class="tag-cloud-link tag-link-1416 tag-link-position-37" style="font-size: 16.032786885246pt;" aria-label="San Francisco (251 items)">San Francisco</a>
<a href="http://sfbayview.com/tag/shu/" class="tag-cloud-link tag-link-24590 tag-link-position-38" style="font-size: 14.885245901639pt;" aria-label="SHU (222 items)">SHU</a>
<a href="http://sfbayview.com/tag/solitary-confinement/" class="tag-cloud-link tag-link-3058 tag-link-position-39" style="font-size: 22pt;" aria-label="solitary confinement (453 items)">solitary confinement</a>
<a href="http://sfbayview.com/tag/south-africa/" class="tag-cloud-link tag-link-41 tag-link-position-40" style="font-size: 9.3770491803279pt;" aria-label="South Africa (128 items)">South Africa</a>
<a href="http://sfbayview.com/tag/the-people%e2%80%99s-minister-of-information-jr/" class="tag-cloud-link tag-link-24282 tag-link-position-41" style="font-size: 14.885245901639pt;" aria-label="The People’s Minister of Information JR (224 items)">The People’s Minister of Information JR</a>
<a href="http://sfbayview.com/tag/torture/" class="tag-cloud-link tag-link-1193 tag-link-position-42" style="font-size: 10.983606557377pt;" aria-label="torture (151 items)">torture</a>
<a href="http://sfbayview.com/tag/uganda/" class="tag-cloud-link tag-link-1090 tag-link-position-43" style="font-size: 10.524590163934pt;" aria-label="Uganda (142 items)">Uganda</a>
<a href="http://sfbayview.com/tag/united-nations/" class="tag-cloud-link tag-link-48 tag-link-position-44" style="font-size: 8pt;" aria-label="United Nations (112 items)">United Nations</a>
<a href="http://sfbayview.com/tag/wanda-sabir/" class="tag-cloud-link tag-link-385 tag-link-position-45" style="font-size: 14.885245901639pt;" aria-label="Wanda Sabir (222 items)">Wanda Sabir</a>					</div>
				</li>

				<li><h2>Archives</h2>
					<select name="archive-dropdown" onChange='document.location.href=this.options[this.selectedIndex].value;'>
					<option value="">Select Month</option>
						<option value='http://sfbayview.com/2017/08/'> August 2017 &nbsp;(29)</option>
	<option value='http://sfbayview.com/2017/07/'> July 2017 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2017/06/'> June 2017 &nbsp;(66)</option>
	<option value='http://sfbayview.com/2017/05/'> May 2017 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2017/04/'> April 2017 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2017/03/'> March 2017 &nbsp;(54)</option>
	<option value='http://sfbayview.com/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2017/01/'> January 2017 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='http://sfbayview.com/2016/11/'> November 2016 &nbsp;(40)</option>
	<option value='http://sfbayview.com/2016/10/'> October 2016 &nbsp;(46)</option>
	<option value='http://sfbayview.com/2016/09/'> September 2016 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2016/08/'> August 2016 &nbsp;(66)</option>
	<option value='http://sfbayview.com/2016/07/'> July 2016 &nbsp;(64)</option>
	<option value='http://sfbayview.com/2016/06/'> June 2016 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2016/05/'> May 2016 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2016/04/'> April 2016 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2016/03/'> March 2016 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2016/02/'> February 2016 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2016/01/'> January 2016 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2015/12/'> December 2015 &nbsp;(70)</option>
	<option value='http://sfbayview.com/2015/11/'> November 2015 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2015/10/'> October 2015 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2015/09/'> September 2015 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2015/08/'> August 2015 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2015/07/'> July 2015 &nbsp;(57)</option>
	<option value='http://sfbayview.com/2015/06/'> June 2015 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2015/05/'> May 2015 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2015/04/'> April 2015 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2015/03/'> March 2015 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2015/02/'> February 2015 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2015/01/'> January 2015 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2014/12/'> December 2014 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='http://sfbayview.com/2014/10/'> October 2014 &nbsp;(62)</option>
	<option value='http://sfbayview.com/2014/09/'> September 2014 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2014/08/'> August 2014 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2014/07/'> July 2014 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2014/06/'> June 2014 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2014/05/'> May 2014 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2014/04/'> April 2014 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2014/03/'> March 2014 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2014/02/'> February 2014 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2014/01/'> January 2014 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2013/12/'> December 2013 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2013/11/'> November 2013 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2013/10/'> October 2013 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2013/09/'> September 2013 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2013/08/'> August 2013 &nbsp;(83)</option>
	<option value='http://sfbayview.com/2013/07/'> July 2013 &nbsp;(68)</option>
	<option value='http://sfbayview.com/2013/06/'> June 2013 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2013/05/'> May 2013 &nbsp;(49)</option>
	<option value='http://sfbayview.com/2013/04/'> April 2013 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2013/03/'> March 2013 &nbsp;(71)</option>
	<option value='http://sfbayview.com/2013/02/'> February 2013 &nbsp;(54)</option>
	<option value='http://sfbayview.com/2013/01/'> January 2013 &nbsp;(67)</option>
	<option value='http://sfbayview.com/2012/12/'> December 2012 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2012/11/'> November 2012 &nbsp;(61)</option>
	<option value='http://sfbayview.com/2012/10/'> October 2012 &nbsp;(60)</option>
	<option value='http://sfbayview.com/2012/09/'> September 2012 &nbsp;(55)</option>
	<option value='http://sfbayview.com/2012/08/'> August 2012 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2012/07/'> July 2012 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2012/06/'> June 2012 &nbsp;(50)</option>
	<option value='http://sfbayview.com/2012/05/'> May 2012 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2012/04/'> April 2012 &nbsp;(26)</option>
	<option value='http://sfbayview.com/2012/03/'> March 2012 &nbsp;(46)</option>
	<option value='http://sfbayview.com/2012/02/'> February 2012 &nbsp;(41)</option>
	<option value='http://sfbayview.com/2012/01/'> January 2012 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2011/11/'> November 2011 &nbsp;(62)</option>
	<option value='http://sfbayview.com/2011/10/'> October 2011 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2011/09/'> September 2011 &nbsp;(63)</option>
	<option value='http://sfbayview.com/2011/08/'> August 2011 &nbsp;(71)</option>
	<option value='http://sfbayview.com/2011/07/'> July 2011 &nbsp;(84)</option>
	<option value='http://sfbayview.com/2011/06/'> June 2011 &nbsp;(90)</option>
	<option value='http://sfbayview.com/2011/05/'> May 2011 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2011/04/'> April 2011 &nbsp;(50)</option>
	<option value='http://sfbayview.com/2011/03/'> March 2011 &nbsp;(71)</option>
	<option value='http://sfbayview.com/2011/02/'> February 2011 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2011/01/'> January 2011 &nbsp;(69)</option>
	<option value='http://sfbayview.com/2010/12/'> December 2010 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2010/11/'> November 2010 &nbsp;(57)</option>
	<option value='http://sfbayview.com/2010/10/'> October 2010 &nbsp;(46)</option>
	<option value='http://sfbayview.com/2010/09/'> September 2010 &nbsp;(42)</option>
	<option value='http://sfbayview.com/2010/08/'> August 2010 &nbsp;(47)</option>
	<option value='http://sfbayview.com/2010/07/'> July 2010 &nbsp;(66)</option>
	<option value='http://sfbayview.com/2010/06/'> June 2010 &nbsp;(45)</option>
	<option value='http://sfbayview.com/2010/05/'> May 2010 &nbsp;(47)</option>
	<option value='http://sfbayview.com/2010/04/'> April 2010 &nbsp;(43)</option>
	<option value='http://sfbayview.com/2010/03/'> March 2010 &nbsp;(47)</option>
	<option value='http://sfbayview.com/2010/02/'> February 2010 &nbsp;(51)</option>
	<option value='http://sfbayview.com/2010/01/'> January 2010 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2009/12/'> December 2009 &nbsp;(54)</option>
	<option value='http://sfbayview.com/2009/11/'> November 2009 &nbsp;(52)</option>
	<option value='http://sfbayview.com/2009/10/'> October 2009 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2009/09/'> September 2009 &nbsp;(59)</option>
	<option value='http://sfbayview.com/2009/08/'> August 2009 &nbsp;(44)</option>
	<option value='http://sfbayview.com/2009/07/'> July 2009 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2009/06/'> June 2009 &nbsp;(72)</option>
	<option value='http://sfbayview.com/2009/05/'> May 2009 &nbsp;(53)</option>
	<option value='http://sfbayview.com/2009/04/'> April 2009 &nbsp;(40)</option>
	<option value='http://sfbayview.com/2009/03/'> March 2009 &nbsp;(40)</option>
	<option value='http://sfbayview.com/2009/02/'> February 2009 &nbsp;(56)</option>
	<option value='http://sfbayview.com/2009/01/'> January 2009 &nbsp;(72)</option>
	<option value='http://sfbayview.com/2008/12/'> December 2008 &nbsp;(70)</option>
	<option value='http://sfbayview.com/2008/11/'> November 2008 &nbsp;(58)</option>
	<option value='http://sfbayview.com/2008/10/'> October 2008 &nbsp;(41)</option>
	<option value='http://sfbayview.com/2008/09/'> September 2008 &nbsp;(6)</option>
	<option value='http://sfbayview.com/2008/08/'> August 2008 &nbsp;(18)</option>
	<option value='http://sfbayview.com/2008/07/'> July 2008 &nbsp;(8)</option>
	<option value='http://sfbayview.com/2008/06/'> June 2008 &nbsp;(4)</option>
	<option value='http://sfbayview.com/2008/04/'> April 2008 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2008/03/'> March 2008 &nbsp;(2)</option>
	<option value='http://sfbayview.com/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/11/'> November 2007 &nbsp;(5)</option>
	<option value='http://sfbayview.com/2007/10/'> October 2007 &nbsp;(6)</option>
	<option value='http://sfbayview.com/2007/09/'> September 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/08/'> August 2007 &nbsp;(4)</option>
	<option value='http://sfbayview.com/2007/07/'> July 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/06/'> June 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2007/03/'> March 2007 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2006/06/'> June 2006 &nbsp;(1)</option>
	<option value='http://sfbayview.com/2006/05/'> May 2006 &nbsp;(2)</option>
	<option value='http://sfbayview.com/1999/07/'> July 1999 &nbsp;(3)</option>
 </select>
				</li>
				<li><h2>Feeds</h2>
					<ul>
						<li><a href="http://sfbayview.com/feed/" title="Subscribe via RSS">RSS Feed</a></li>
					</ul>
				</li>

			</ul>
		</div>
<div id="container">
	
			
	<div class="post" id="post-70243">
    
		<div id="google_translate_element" style="float:right;"></div><script>
		function googleTranslateElementInit() {
		  new google.translate.TranslateElement({
		    pageLanguage: 'en'
		  }, 'google_translate_element');
		}
		</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    

		<h2><a href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" title="Longshore workers: Shut down the fascists!">Longshore workers: Shut down the fascists!</a></h2>
		<div class="date">August 24, 2017</div>
	
		<div class="entry">
			<h3><strong>Racists want Charlottesville terror here – It’s up to us to stop it! Assemble on Scott Street in Marina Green on Saturday, Aug. 26, 10 a.m.</strong></h3>
<p><strong><em>by Anthony Leviege and Jack Heyman</em></strong></p>
<p>We longshore workers support the call to action for our union to take the lead for the working class, to stop a deadly threat to the rights and the lives of us all.</p>
<p><a href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/ilwu-demo-with-banner/" rel="attachment wp-att-70248"><img class="aligncenter wp-image-70248 size-full" src="https://i1.wp.com/sfbayview.com/wp-content/uploads/2017/08/ILWU-demo-with-banner.jpg?resize=550%2C282" alt="" srcset="https://i1.wp.com/sfbayview.com/wp-content/uploads/2017/08/ILWU-demo-with-banner.jpg?w=550 550w, https://i1.wp.com/sfbayview.com/wp-content/uploads/2017/08/ILWU-demo-with-banner.jpg?resize=300%2C154 300w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></a>This weekend, fascist groups plan to stage rallies that threaten to repeat the racist terror of Charlottesville in the Bay Area. We’ve shut down the port against racism, war and police repression. Longshore workers have got the power, and we will not allow labor-hating white supremacists to bring their lynch mob terror here.</p>
<p>On Saturday, Aug. 26, at 10 a.m., we will assemble on Scott Street in Marina Green (between Fort Mason and Crissy Field) and march to stop the fascist provocation at Crissy Field. We’re calling on all ILWU members, other unions and supporters to be there.</p>
<p>Stop these racist killers from killing again. If not now, when? If not here, where? We have the power. Let’s use it!</p>
<p>On Aug. 26, the fascist group that calls itself “Patriot Prayer” plans to hold a rally on Crissy Field. On Aug. 27, several fascist groups plan a rally in Berkeley. What this means was shown in Portland on May 26: A Nazi who attended a “Patriot Prayer” rally the previous month killed two men for standing up against his racist threats to two young women. On June 4, members of 14 unions in Portland mobilized in the struggle to stop the fascists drawn by “Patriot Prayer.”</p>
<p>Charlottesville, Virginia, on Aug. 12 showed again that the fascists are not about “free speech.” The rally by Nazis, KKK and other white supremacists led directly to the murder of Heather Heyer and injuries to dozens of courageous anti-racist counter-protesters. Some of the same Nazis plan to come to the Bay Area this weekend. Meanwhile, Trump obscenely praises “good” fascists and “beautiful” statues of bloody Confede­rate slave masters.</p>
<h3 style="text-align: center;"><span style="color: #800000;">Stop these racist killers from killing again. If not now, when? If not here, where? We have the power. Let’s use it!</span></h3>
<p>And now the fascists want to bring their race-terror here? We say: Hell no! Who do these fascist creeps think they’re messing with? SF is a union town. Let’s bring out the whole Bay Area labor movement, with defenders of African American, Asian, Latino, gay, lesbian, women’s and immigrant rights, to stop the fascists.</p>
<p>To do this, we must rely on our own power as workers – not phony “friend of labor” politicians of both bosses’ parties. Their pleas for Trump’s Department of the Interior to deny a permit for Crissy Field are a diversion.</p>
<p>Any bans, especially in a port city, could be used against workers fighting for their rights. But as the Portland Painters said in a solidarity message, when we use our “power as workers to take action against the fascists on Aug. 26, that will be a call to action of workers and oppressed people throughout this country.”</p>
<h3 style="text-align: center;"><span style="color: #800000;">And now the fascists want to bring their race-terror here? We say: Hell no! Who do these fascist creeps think they’re messing with? SF is a union town. Let’s bring out the whole Bay Area labor movement, with defenders of African American, Asian, Latino, gay, lesbian, women’s and immigrant rights, to stop the fascists.</span></h3>
<p>Now’s the time to stand up for all that ILWU has fought for, as opponents of racism and oppression. We can’t let these racists and fascists keep on killing. Enough is enough. Let’s join together in unity and in strength to put our union resolution into action.</p>
<p>On Aug. 26, DON’T WORK! SHUT THE PORT DOWN AND THE FASCISTS TOO!</p>
<h3><strong>SF ILWU Local 10 Motion to Stop the Fascists With Stop Work Action and ILWU Resolution: March in San Francisco on Aug. 26, 2017</strong></h3>
<p><em>Passed on Aug. 17, 2017 – </em>Whereas, the fascists, the KKK, Nazis and other white supremacists rallied and marched by torchlight in Charlottesville, whipping up lynch mob terror with racist, anti-immigrant and anti-Semitic slogans, and</p>
<p>Whereas, that attack resulted in one anti-racist counter demonstrator murdered and many others injured when one of the fascist bullies ran them down with a car, and</p>
<p>Whereas, President Trump’s whitewashing this violent, deadly fascist and racist attack, saying “both sides are to blame,” and his attacking anti-racists for opposing Confederate statues that honor slavery adds fuel to the fire of racist violence, and</p>
<p>Whereas, the Klan, Nazis and other racist terrorists represent a deadly threat to African Americans, Latinos and immigrants, as well as Muslims, Jews, LGBTQ people among many others, and directly to members of our union and the labor movement as a whole, and</p>
<p>Whereas, the fascist “Patriot Prayer” group that staged violent racist provocations in Portland, Oregon, and elsewhere, attracting Nazi and other violent white supremacists, has announced it will rally on Crissy Field on Saturday Aug. 26, and</p>
<p>Whereas, far from a matter of “free speech,” the racist and fascist provocations are a deadly menace as shown in Portland on May 26 when a Nazi murdered two men and almost killed a third for defending two young African American women he was menacing; and our sisters and brothers in the Portland labor movement answered racist terror with the power of workers solidarity, mobilizing members of 14 unions against the fascist, racist rally there on June 4, and</p>
<p>Whereas, ILWU Local 10 has a long and proud history of standing up against racism, fascism and bigotry and using our union power to do so; on May Day 2015 we shut down Bay Area ports and marched, followed by thousands, to Oscar Grant Plaza demanding an end to police terror against African Americans and others; the San Francisco Bay Area is a union stronghold and we will not allow labor-hating white supremacists to bring their lynch mob terror here,</p>
<p>Therefore, ILWU Local 10 in the best tradition of our union that fought these rightwingers in the Big Strike of 1934, will not work on that day and instead march to Crissy Field to stop the racist, fascist intimidation in our hometown and invite all unions and antiracist and antifascist organizations to join us defending unions, racial minorities, immigrants, LGBTQ people, women and all the oppressed.</p>
<p><em>Anthony Leviege is a current member and Jack Heyman a retired member of ILWU Local 10. They can be reached via </em><a href="mailto:jackheyman@comcast.net"><em>jackheyman@comcast.net</em></a><em>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">-</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" data-text="Longshore workers: Shut down the fascists!" data-via="sfbayview" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F&amp;title=Longshore%20workers%3A%20Shut%20down%20the%20fascists%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/"></div></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fsfbayview.com%2Fwp-content%2Fuploads%2F2017%2F08%2FILWU-demo-with-banner.jpg%3Ffit%3D550%252C282&#038;description=Longshore%20workers%3A%20Shut%20down%20the%20fascists%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F&name=Longshore%20workers%3A%20Shut%20down%20the%20fascists%21" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
			
      <script src="http://feeds.feedburner.com/~s/sfbayview?i=http://sfbayview.com/2017/08/longshore-workers-shut-down-the-fascists/" type="text/javascript" charset="utf-8"></script>

			<div class="tags">
				<h3>Tags</h3>
				<div class="taglist">
					<strong>Filed Under:</strong> <a href="http://sfbayview.com/category/news/sf-bay-area/" rel="category tag">SF Bay Area</a><br/>
					<strong>Tags:</strong> <a href="http://sfbayview.com/tag/african-americans/" rel="tag">African Americans</a> • <a href="http://sfbayview.com/tag/anthony-leviege/" rel="tag">Anthony Leviege</a> • <a href="http://sfbayview.com/tag/anti-racist-counter-protesters/" rel="tag">anti-racist counter-protesters</a> • <a href="http://sfbayview.com/tag/bay-area-labor-movement/" rel="tag">Bay Area labor movement</a> • <a href="http://sfbayview.com/tag/end-to-police-terror/" rel="tag">end to police terror</a> • <a href="http://sfbayview.com/tag/fascist-provocation-at-crissy-field/" rel="tag">fascist provocation at Crissy Field</a> • <a href="http://sfbayview.com/tag/fascists-are-not-about-free-speech/" rel="tag">fascists are not about “free speech”</a> • <a href="http://sfbayview.com/tag/ilwu-local-10/" rel="tag">ILWU Local 10</a> • <a href="http://sfbayview.com/tag/ilwu-members/" rel="tag">ILWU members</a> • <a href="http://sfbayview.com/tag/immigrants/" rel="tag">immigrants</a> • <a href="http://sfbayview.com/tag/jack-heyman/" rel="tag">Jack Heyman</a> • <a href="http://sfbayview.com/tag/jews/" rel="tag">Jews</a> • <a href="http://sfbayview.com/tag/kkk/" rel="tag">KKK</a> • <a href="http://sfbayview.com/tag/labor-hating-white-supremacists/" rel="tag">labor-hating white supremacists</a> • <a href="http://sfbayview.com/tag/latinos/" rel="tag">Latinos</a> • <a href="http://sfbayview.com/tag/lgbtq-people/" rel="tag">LGBTQ people</a> • <a href="http://sfbayview.com/tag/longshore-workers/" rel="tag">longshore workers</a> • <a href="http://sfbayview.com/tag/longshore-workers-shut-down-the-fascists/" rel="tag">Longshore workers: Shut down the fascists!</a> • <a href="http://sfbayview.com/tag/lynch-mob-terror-here/" rel="tag">lynch mob terror here</a> • <a href="http://sfbayview.com/tag/murder-of-heather-heyer/" rel="tag">murder of Heather Heyer</a> • <a href="http://sfbayview.com/tag/muslims/" rel="tag">Muslims</a> • <a href="http://sfbayview.com/tag/nazis/" rel="tag">Nazis</a> • <a href="http://sfbayview.com/tag/opponents-of-racism-and-oppression/" rel="tag">opponents of racism and oppression</a> • <a href="http://sfbayview.com/tag/oscar-grant-plaza/" rel="tag">Oscar Grant Plaza</a> • <a href="http://sfbayview.com/tag/patriot-prayer/" rel="tag">Patriot Prayer</a> • <a href="http://sfbayview.com/tag/portland-painters/" rel="tag">Portland Painters</a> • <a href="http://sfbayview.com/tag/race-terror/" rel="tag">race-terror</a> • <a href="http://sfbayview.com/tag/racial-minorities/" rel="tag">racial minorities</a> • <a href="http://sfbayview.com/tag/racism-war-and-police-repression/" rel="tag">racism war and police repression</a> • <a href="http://sfbayview.com/tag/racist-terror-of-charlottesville/" rel="tag">racist terror of Charlottesville</a> • <a href="http://sfbayview.com/tag/racist-terrorists/" rel="tag">racist terrorists</a> • <a href="http://sfbayview.com/tag/racist-violence/" rel="tag">racist violence</a> • <a href="http://sfbayview.com/tag/sf-ilwu-local-10-motion-to-stop-the-fascists-with-stop-work-action-and-ilwu-resolution-march-in-san-francisco-on-aug-26-2017/" rel="tag">SF ILWU Local 10 Motion to Stop the Fascists With Stop Work Action and ILWU Resolution: March in San Francisco on Aug. 26 2017</a> • <a href="http://sfbayview.com/tag/trumps-department-of-the-interior/" rel="tag">Trump’s Department of the Interior</a> • <a href="http://sfbayview.com/tag/unions/" rel="tag">Unions</a> • <a href="http://sfbayview.com/tag/unions-and-antiracist-and-antifascist-organizations/" rel="tag">unions and antiracist and antifascist organizations</a> • <a href="http://sfbayview.com/tag/white-supremacists/" rel="tag">white supremacists</a> • <a href="http://sfbayview.com/tag/workers-fighting-for-their-rights/" rel="tag">workers fighting for their rights</a> • <a href="http://sfbayview.com/tag/working-class/" rel="tag">working class</a><br />
									</div>
			</div>
		</div>

    <div class="comments-template">
      	<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/longshore-workers-shut-down-the-fascists/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=20990449&#038;postid=70243&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=bba5ee1e72cb0eda4093944e664e5f1fc3518604#parent=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='http://sfbayview.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=539244c034635f88a449c4a224bb9ff3&postid=70243&title=Longshore+workers%3A+Shut+down+the+fascists%21&url=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F&posttime=2017-08-25+02%3A02%3A19&postauthor=ellen&guid=http%3A%2F%2Fsfbayview.com%2F%3Fp%3D70243"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
    </div>
  </div>

		
	</div>

		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=539244c034635f88a449c4a224bb9ff3"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
<script type="text/javascript"> var _bftn_options = { animation: 'banner' } </script> 
<script src="//boldprogressives.github.io/battleforthenet-widget/widget.min.js" async></script>

<div class="adbox text"; style="text-align:center">
  <a href="http://sfbayview.com/category/classifieds/" style="font-weight:bold; color:green; font-size:110%;"> BayView Classifieds - ads, opportunities, announcements</a>
</div>
<div class="adbox">
  <a href="http://sfbayview.com/2013/08/digital-newspaper/" target="_blank">
  <img src="http://sfbayview.com/wp-content/themes/sfbayview/images/sfbv-paper-og.png"></a>
</div>

<div class="adbox">
  <a href="http://sfbayview.com/2012/08/subscribe-to-alerts/" target="_blank">
  <img src="http://sfbayview.com/wp-content/themes/sfbayview/images/signmeup.png"></a>
</div><p>

<div class="adbox">
  <script type="text/javascript"><!--
  google_ad_client = "pub-0690838046080902";
  /* 160x600, created 11/7/08 */
  google_ad_slot = "0696025258";
  google_ad_width = 160;
  google_ad_height = 600;
  //-->
  </script>
  <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script>
</div>

<div class="adbox">
  <a href="http://www.sfbayview.com/advertise/" target="_blank"><img src="http://sfbayview.com/wp-content/uploads/2014/12/ad-divide.jpg"></a></div>

<div class="adbox">
  <a href="http://www.unibuyz.com" target="_blank">
  <img src="http://sfbayview.com/wp-content/uploads/2016/04/Unibuyz-link-0416.jpg"></a>
</div><p>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><b>Click and find the</b><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.the10thcircle.com/" target="_blank"><br> Best products at The10thCircle <a style="font-weight: bold; color: black; font-size: 110%;"><b><br>for your next online purchase</b></a>
</div>









<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: black; font-size: 100%;">Looking for</div><div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://onlinecasinos-ca.com/" target="_blank">Canadian Online Casinos?</A></div><div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: black; font-size: 100%;">Visit onlinecasinos-ca website and find the best Canadian Online Casinos in the web!
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: black; font-size: 100%;">Looking for Your Online Gambling Guide number one</div><div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" A href="http://onlinecasino-x.com/" target="_blank">Online Casino X</A>
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="https://www.vpsserver.com/silicon-valley/" target="_blank"> Silicon Valley VPS  <span style="color: #000000;"></a>
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://autobinaryrobots.com/" target="_blank"> Auto Binary Robots <span style="color: #000000;"><br>This site hosts a lot of highly rated bots in the market currently</span></a>
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href=" http://www.playrealmoneycasino.net/play-free-and-win-real" target="_blank"> free slots win real money <span style="color: #000000;"><br>at the online casino</span></a>
</div>

<br><div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://newmobilecasinofreespins.com/"" target="_blank"> play casino on your mobile <span style="color: #000000;"><br>and claim the best bonuses</span></a>
</div>









<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.dnselect.com/godaddy-renewal-coupon/" target="_blank"> Godaddy renewal coupons at DNselect.com <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.caraccidentlawyer-ny.com" target="_blank"> Personal Injury Law Firm N.Y.C. <span style="color: #000000;"></span></a>
</div></div>
<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.greensteinmilbauer.com" target="_blank"> Greenstein & Milbauer, LLP <span style="color: #000000;"></span></a>
</div></div>
<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.apricotlaw.com/featured-clients/" target="_blank"> Marketing for Law Firms <span style="color: #000000;"></span></a>
</div></div>

<div class="adbox text"; style="text-align:center">
  <a href="http://www.christinerice-freelancewriter.com" target="_blank"; style="font-weight:bold; color:green; font-size:75%;"> Сhristinerice-freelancewriter.com</a>
</div>
<div class="adbox text"; style="text-align:center">
  <a href="http://www.christinerice-freelancewriter.com" target="_blank"; style="font-weight:bold; color:black; font-size:100%;"> Freelance Writing,<br>Tips and Tutorials.</a>
</div>





<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="https://josephhollander.com/criminal-defense/" target="_blank"> Criminal Defense Attorneys <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="https://www.cohenjaffe.com/" target="_blank"> Long Island Car Accident Lawyer <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://websitehostcouponcodes.com" target="_blank">  Hosting Discounts <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://awesomecoupons.org" target="_blank">  Coupons <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.BestOrganicProteinPowder.com" target="_blank">  Natural Protein <span style="color: #000000;"></span></a>
</div></div>

<div id="home_only"><div class="adbox"></div>
<div class="adbox text" style="text-align: center;"><a style="font-weight: bold; color: green; font-size: 110%;" href="http://www.dealership-marketing.net/automotive_auto_leads.php" target="_blank">  Automotive Leads <span style="color: #000000;"></span></a>
</div></div>

<div id="footer">
	<div class="left">
		<a href="http://www.sfbayview.com">San Francisco Bay View</a><br />
		4917 Third St., San Francisco CA 94124, (415) 671-0789, <a href="mailto:editor@sfbayview.com">editor@sfbayview.com</a>
	</div>
	<div class="right">
		Site Development provided by <a href="mailto:oraysion@aol.com">kali oray</a>
	</div>
	<div style="clear:both;"></div>
</div>

<script type="text/javascript">
var _sf_async_config={uid:3483,domain:"sfbayview.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>


<!-- BEGIN Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100780072);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script> var $nocnflct = jQuery.noConflict();
			$nocnflct(function () {
			    $nocnflct.scrollUp({
				scrollName: 'scrollUp', // Element ID
				scrollClass: 'scrollUp scrollup-tab scrollup-left', // Element Class
				scrollDistance: 500, // Distance from top/bottom before showing element (px)
				scrollFrom: 'top', // top or bottom
				scrollSpeed: 300, // Speed back to top (ms )
				easingType: 'linear', // Scroll to top easing (see http://easings.net/)
				animation: 'none', // Fade, slide, none
				animationInSpeed: 200, // Animation in speed (ms )
				animationOutSpeed: 200, // Animation out speed (ms )
				scrollText: 'Scroll to Top', // Text for element, can contain HTML
				scrollTitle: false, // Set a custom link title if required. Defaults to scrollText
				scrollImg: false, // Set true to use image
				activeOverlay: false, // Set CSS color to display scrollUp active point
				zIndex: 2147483647 // Z-Index for the overlay
			    });
			});</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sfbayview.com\/2017\/08\/longshore-workers-shut-down-the-fascists\/":70243};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/smooth-scroll-up/js/jquery.scrollUp.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/js/jquery.qtip.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gce = {"ajaxurl":"http:\/\/sfbayview.com\/wp-admin\/admin-ajax.php","loadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/js/gce-script.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/legacy-google-calendar-events/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sfbayview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='http://www.facebook.com/pages/San-Francisco-Bay-View-Newspaper/117617488280955'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/sfbayview'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='http://sfbayview.com/feed/'>	<i class='fa fa-rss rss-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://plus.google.com/115228209619931674284/'>	<i class='fa fa-google-plus google-plus-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='mailto:editor@sfbayview.com'>	<i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /></div>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=20990449&postid=70243&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=bba5ee1e72cb0eda4093944e664e5f1fc3518604#parent=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=20990449&postid=70243&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=bba5ee1e72cb0eda4093944e664e5f1fc3518604#parent=http%3A%2F%2Fsfbayview.com%2F2017%2F08%2Flongshore-workers-shut-down-the-fascists%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'20990449',post:'70243',tz:'-7',srv:'sfbayview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20990449', '70243' ]);
</script>
</body>
</html>
